none
ODBC driver install says requires unixODBC 2.3.0, but I have 2.3.1 installed

    Question

  • I'm trying to install the ODBC driver according the instructions here http://technet.microsoft.com/en-us/library/hh568454.aspx but when I do ./install.sh verify it fails and write this to the log:

    [Thu Jul 18 10:28:22 EDT 2013] Verifying that unixODBC is version 2.3.0
    [Thu Jul 18 10:28:22 EDT 2013] unixODBC version must be 2.3.0 . See README for more information.

    I have 2.3.1 of unixODBC installed.  Is there a way to change the requirement in this verify process so that 2.3.1 passes the test and the install can continue?


    Thursday, July 18, 2013 2:36 PM

Answers

All replies

  • Sorry for the false alarm - I found that by installing the 2.3.0 version I was able to install the driver.
    Thursday, July 18, 2013 2:53 PM
  • Hi especht590,

    Thanks for your sharing. Your post will help others have concern with these topics. Thanks for your effort again.

    Allen Li
    TechNet Community Support

    Monday, July 22, 2013 7:40 AM
    Moderator
  • Hi especht590

    where did u get the 2.3.0 version?  please share with me.

    I have suse 12.3

    Friday, March 07, 2014 9:52 AM