VIEW 
Points
Time
Detail
0
-
Voted a helpful post in the Output Get-ADUser data to rich text box thread in the Windows PowerShell Forum.
0
-
Replied to a forums thread Hiding a List filed in sharepoint online in the SharePoint Server 2016 Forum.
0
-
0
-
0
-
0
-
0
-
Marked a proposed answer to the question USB/portable disks Auditing in the Network Monitor Forum.
0
-
Contributed a proposed answer to the question USB/portable disks Auditing in the Network Monitor Forum.
0
-
Replied to a forums thread USB/portable disks Auditing in the Network Monitor Forum.
0
-
0
-
+15
-
Contributed a question Can not register schmgmt.dll with many page views in the Windows Server General Forum Forum.
0
-
Updated the company name
0
-
Marked an answer to the question Hyper-V replication in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication in the Hyper-V Forum.
+5
-
0
-
Replied to a forums thread Hyper-V replication in the Hyper-V Forum.
0
-
Asked the question configuring IIS 6 SMTP for office365 in the Branch Office Forum.
0
-
Asked the question Hyper-V replication in the Hyper-V Forum.
0
-
0
-
Contributed a proposed answer to the question Start Visual Studio minimized and without a splash screen in the Visual Studio General Questions Forum.
+5
-
Contributed a helpful post to the Exchange 2010 Cluster rebooted with Event ID 1135,1127 thread in the Exchange Server 2010 Forum.
+5
-
Contributed a helpful post to the Windows Update not working - error 80072f78 thread in the Windows Vista Security Forum.
0
-
Commented on the blog post Hyper-V Replica Explained, Windows Server 2012 Style on the Technet Blogs.
0
-
Asked the question Hyper-V Replication with Failover cluster in the Hyper-V Forum.
0
-
Updated the public avatar image
0
-
Updated the public avatar image
0
-
Updated the website link to http://sysadminz.wordpress.com/
0
-
Replied to a forums thread How to create a container in TP5 in the Windows Containers Forum.
0
-
Asked the question How to create a container in TP5 in the Windows Containers Forum.
0
-
0
-
Replied to a forums thread Windows containers in TP3 and TP4 in the Windows Containers Forum.
0
-
Marked an answer to the question Shared contacts are not Visile in ADDRESS BOOK in the Hyper-V Forum.
0
-
Asked the question Windows containers in TP3 and TP4 in the Windows Containers Forum.
0
-
Commented on the blog post Welcome to the new Nano Server blog on the Technet Blogs.
0
-
Congratulations! You have posted your first comment on a blog post! You have earned a bronze achievement.
0
-
Commented on the blog post Welcome to the new Nano Server blog on the Technet Blogs.
0
-
Replied to a forums thread Shared contacts are not Visile in ADDRESS BOOK in the Hyper-V Forum.
0
-
0
-
0
-
Replied to a forums thread How to access VM on a WAN IP in the Hyper-V Forum.
0
-
Replied to a forums thread How to access VM on a WAN IP in the Hyper-V Forum.
0
-
Replied to a forums thread How to access VM on a WAN IP in the Hyper-V Forum.
0
-
Asked the question How to access VM on a WAN IP in the Hyper-V Forum.
0
-
Replied to a forums thread configuring Static IP address on an CONTAINER in the Nano Server Forum.
0
-
Started the discussion configuring Static IP address on an CONTAINER in the Nano Server Forum.
0
-
Contributed a proposed answer to the question Containers on Server 2016 TP3 in the Windows Containers Forum.