VIEW 
Points
Time
Detail
0
-
0
-
Contributed a proposed answer to the question Jobs are getting suspended in the Azure Automation Forum.
0
-
Marked a proposed answer to the question Jobs are getting suspended in the Azure Automation Forum.
0
-
Replied to a forums thread Jobs are getting suspended in the Azure Automation Forum.
0
-
Replied to a forums thread How to run a runbook on VM? in the Azure Automation Forum.
0
-
0
-
Contributed a proposed answer to the question Read/Edit DevOps/tfs connection info in the Azure Management Portal Forum.
0
-
Marked a proposed answer to the question Read/Edit DevOps/tfs connection info in the Azure Management Portal Forum.
0
-
Replied to a forums thread Read/Edit DevOps/tfs connection info in the Azure Management Portal Forum.
0
-
Marked a proposed answer to the question Linking Azure resource graph with Azure log analytics workspace in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question Linking Azure resource graph with Azure log analytics workspace in the Azure Log Analytics Forum.
0
-
Replied to a forums thread Azure Runbook/ Teams Module Error in the Azure Automation Forum.
0
-
Marked an answer to the question Passing Credential to skypeforbusinessonline in the Azure Automation Forum.
0
-
Contributed a proposed answer to the question Linking an Application's logs in multiple servers to Azure Log analytics in the Azure Log Analytics Forum.
0
-
0
-
Replied to a forums thread Azure Runbook/ Teams Module Error in the Azure Automation Forum.
0
-
Contributed a proposed answer to the question Getting list of VMs from Update management schedules in the Azure Automation Forum.
0
-
Marked a proposed answer to the question Getting list of VMs from Update management schedules in the Azure Automation Forum.
0
-
0
-
Replied to a forums thread Update Management - Updates Source in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question Restore a deleted runbook? in the Azure Automation Forum.
0
-
Marked a proposed answer to the question How to run a runbook on VM? in the Azure Automation Forum.
0
-
Contributed a proposed answer to the question How to run a runbook on VM? in the Azure Automation Forum.
0
-
Replied to a forums thread How to run a runbook on VM? in the Azure Automation Forum.
+5
-
Contributed a helpful post to the Azure Key Vault Pricing Details thread in the Pricing & Billing Forum.
+20
-
Quickly answered the question Azure Key Vault Pricing Details confirmed by the asker in the Pricing & Billing Forum.
0
-
Replied to a forums thread Restore a deleted runbook? in the Azure Automation Forum.
0
-
Contributed a proposed answer to the question Azure Key Vault Pricing Details in the Pricing & Billing Forum.
0
-
Marked a proposed answer to the question Azure Key Vault Pricing Details in the Pricing & Billing Forum.
0
-
Replied to a forums thread Azure Key Vault Pricing Details in the Pricing & Billing Forum.
0
-
Replied to a forums thread schedule Azure Active directory activity report in the Azure Automation Forum.
0
-
Replied to a forums thread Azure DevOps with multiple subscription in the Azure DevTest Labs Forum.
0
-
Thank you for continued effort towards moving questions to the right place in forums. This helps users get answers to their questions. You have earned a rare gold achievement.
0
-
0
-
Contributed a proposed answer to the question Force DeployIfNotExists policy to run on virtual machines in the Azure Management Portal Forum.
0
-
Replied to a forums thread Operations Manager Log - Event ID 4502 in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question Azure Update Management - Missing Computers since a few days in the Azure Automation Forum.
0
-
Marked a proposed answer to the question Azure Update Management - Missing Computers since a few days in the Azure Automation Forum.
0
-
0
-
Contributed a proposed answer to the question Chenge Tenant for an Azure Subcription Best Practice in the Pricing & Billing Forum.
0
-
Marked a proposed answer to the question Chenge Tenant for an Azure Subcription Best Practice in the Pricing & Billing Forum.
0
-
0
-
0
-
Contributed a proposed answer to the question Creating a blueprint for ma current tenant/environment in the Azure Automation Forum.
0
-
Marked a proposed answer to the question Creating a blueprint for ma current tenant/environment in the Azure Automation Forum.
0
-
0
-
Included a code snippet when answering the Azure Policy Alias Issue question in the Azure Management Portal Forum.
+15
-
Answered the question Azure Policy Alias Issue confirmed by the asker in the Azure Management Portal Forum.
0
-
Contributed a proposed answer to the question Azure Backup MARS maximum daily data retention in the Azure Backup Forum.
0
-
Marked a proposed answer to the question Azure Backup MARS maximum daily data retention in the Azure Backup Forum.
0
-
Replied to a forums thread Azure Backup MARS maximum daily data retention in the Azure Backup Forum.
0
-
Marked a proposed answer to the question Hosting a static JS(React) site, using .Net APIs and SQL server in the Azure Cost Management Forum.
0
-
Contributed a proposed answer to the question Hosting a static JS(React) site, using .Net APIs and SQL server in the Azure Cost Management Forum.
+15
-
Answered the question Configure vm to report log analytics with dsc confirmed by the asker in the Azure Automation Forum.
0
-
Contributed a proposed answer to the question Azure Policy Alias Issue in the Azure Management Portal Forum.
0
-
Marked a proposed answer to the question Azure Policy Alias Issue in the Azure Management Portal Forum.
0
-
Replied to a forums thread Azure Policy Alias Issue in the Azure Management Portal Forum.
0
-
Voted a helpful post in the Passing Credential to skypeforbusinessonline thread in the Azure Automation Forum.
+5
-
Contributed a helpful post to the Service Map - Missing Performance Counters thread in the Azure Log Analytics Forum.
+15
-
Answered the question Service Map - Missing Performance Counters confirmed by the asker in the Azure Log Analytics Forum.
+5
-
Contributed a helpful post to the Runbook fails - Connections assets not found thread in the Azure Automation Forum.
+20
-
Quickly answered the question using Power shell to create/edit Azure Suppression rule confirmed by the asker in the Azure Log Analytics Forum.
+5
-
Contributed a helpful post to the using Power shell to create/edit Azure Suppression rule thread in the Azure Log Analytics Forum.
+15
-
+15
-
Answered the question Securebaseline settings (in)correct? confirmed by the asker in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question Configure vm to report log analytics with dsc in the Azure Automation Forum.
0
-
Marked a proposed answer to the question Configure vm to report log analytics with dsc in the Azure Automation Forum.
0
-
Replied to a forums thread Configure vm to report log analytics with dsc in the Azure Automation Forum.
0
-
Marked a proposed answer to the question using Power shell to create/edit Azure Suppression rule in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question using Power shell to create/edit Azure Suppression rule in the Azure Log Analytics Forum.
0
-
Contributed a proposed answer to the question Error with hashtables in Azure PowerShell runbooks in the Azure Automation Forum.