VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the Basic vs NTLM Authentication Outlook Anywhere thread in the Exchange Server 2010 Forum.
+5
-
+5
-
Contributed a helpful post to the EventID HAREDIRECTFAIL thread in the Exchange Server 2013 - Mail Flow and Secure Messaging Forum.
+5
-
+5
-
Contributed a helpful post to the NetBT error every 10 minutes thread in the Windows 7 Networking Forum.
0
-
Marked a proposed answer to the question Publisher <none> in customized Word COM ADD-IN in the Visual Studio Tools for Office (VSTO) Forum.
0
-
Marked a proposed answer to the question Outlook - Add Account to Existing Profile Via a Script in the Outlook for Developers Forum.
0
-
Marked a proposed answer to the question adding or removing rows of a table within a word doc. using C# in the Word for Developers Forum.
0
-
0
-
Marked a proposed answer to the question Exception thrown on excel cell read C# in the Excel for Developers Forum.
0
-
Marked a proposed answer to the question Problem with opening an xlsx made with openXML in the Open XML Format SDK Forum.
0
-
Marked a proposed answer to the question CRM Plugin for Outlook 2016 Disabled for some users in the Outlook for Developers Forum.
0
-
0
-
Marked a proposed answer to the question Assistance with reading a drop down in excel using c# in the Excel for Developers Forum.
0
-
Marked a proposed answer to the question Force 2-Digit MM/DD/YYYY in Excel Using Powershell in the Excel for Developers Forum.
0
-
Marked a proposed answer to the question Force 2-Digit MM/DD/YYYY in Excel Using Powershell in the Excel for Developers Forum.
+5
-
Contributed a helpful post to the "No Audio Output Device Is Installed" Windows 10 thread in the Windows 10 Hardware & Performance Forum.
+5
-
Contributed a helpful post to the Error code 600 and 500 on autodiscover in Exchange 2010 thread in the Exchange Server 2010 Forum.
0
-
Contributed a proposed answer to the question IPD for Exchange 2013 in the Exchange Server 2013 - General Discussion Forum.
+5
-
Contributed a helpful post to the import cookies windows 10 edge browser thread in the Windows 10 General Forum.
+5
-
+5
-
Contributed a helpful post to the "No Audio Output Device Is Installed" Windows 10 thread in the Windows 10 Hardware & Performance Forum.
+5
-
Contributed a helpful post to the NetBT error every 10 minutes thread in the Windows 7 Networking Forum.
+5
-
0
-
Marked an answer to the question Outlook2016补丁升级机制 in the Microsoft office system Forum.
0
-
+5
-
Contributed a helpful post to the Share a users calendar via the Exchange 2010 Management Console thread in the Exchange Server 2010 Forum.
+5
-
+15
-
Answered the question Exchange2016角色使用TMG发布不生效 confirmed by the asker in the Exchange Server Forum.
+5
-
Contributed a helpful post to the Windows 10 Distributed Com Runtime broker failing thread in the Windows 10 General Forum.
+5
-
+5
-
Contributed a helpful post to the Share a users calendar via the Exchange 2010 Management Console thread in the Exchange Server 2010 Forum.
+5
-
+5
-
+10
-
Answered the question Exchange needs your credentials in the Skype for Business Forum.
+10
-
0
-
0
-
Marked a proposed answer to the question Skype for Business Front End Services Not Getting Started in the Skype for Business Forum.
0
-
Marked a proposed answer to the question Call Transfers - Close call transfer window in the Skype for Business Forum.
0
-
Replied to a forums thread Exchange needs your credentials in the Skype for Business Forum.
0
-
Marked a proposed answer to the question CBA for EAS - Exchange 2016 RTM in the Exchange Server 2016 - Setup and Deployment Forum.
0
-
Replied to a forums thread External access not working on new deployment in the Skype for Business Forum.
0
-
0
-
Marked a proposed answer to the question LYNC 2010 Simple Configuration for Meet URLs in the Lync 2010 and OCS - Conferencing Forum.
0
-
Marked a proposed answer to the question LYNC 2010 Simple Configuration for Meet URLs in the Lync 2010 and OCS - Conferencing Forum.
0
-
Contributed a proposed answer to the question Public Folders or Not?!! in the Exchange Server 2013 - General Discussion Forum.
0
-
0
-
Marked a proposed answer to the question Certificate problem after deploying Skype for Business 2016 Client in the Skype for Business Forum.
+15
-
Answered the question Unable to Login to Skype for Business confirmed by the asker in the Skype for Business Forum.
0
-
Replied to a forums thread Unable to Login to Skype for Business in the Skype for Business Forum.
+10
-
0
-
Marked an answer to the question Local 500 Responses in the Lync 2010 and OCS - Management Forum.
0
-
Marked a proposed answer to the question Running Skype for Business maximized window in background in the Skype for Business Forum.
0
-
Marked an answer to the question Sign in on one mac but not the other in the Lync 2010 and OCS - Presence and IM Forum.