VIEW 
Points
Time
Detail
0
-
Marked a proposed answer to the question Supplier in Finland for embedded products? in the Windows Embedded POSReady Forum.
0
-
Contributed a proposed answer to the question Supplier in Finland for embedded products? in the Windows Embedded POSReady Forum.
0
-
Replied to a forums thread Is WinIOT dead? in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Is WinIOT dead? thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Windows 10 LTSB Answer file thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Windows 10 LTSB Answer file thread in the Windows IoT Forum.
0
-
Replied to a forums thread Windows 10 LTSB Answer file in the Windows IoT Forum.
0
-
Replied to a forums thread Windows Embedded Blank Screen in the Windows Embedded POSReady Forum.
0
-
Replied to a forums thread Windows 10 LTSB Answer file in the Windows IoT Forum.
0
-
0
-
Replied to a forums thread how to download chrome for windows 7 embedded in the Standard 7: Tools Forum.
0
-
0
-
0
-
Replied to a forums thread Windows Embedded Blank Screen in the Windows Embedded POSReady Forum.
0
-
Contributed a proposed answer to the question Azure Sphere and UWP? in the Azure Sphere Forum.
0
-
Replied to a forums thread Azure Sphere and UWP? in the Azure Sphere Forum.
0
-
Marked an answer to the question Windows embedded upgrade to Windows 10 in the Standard 7: Misc Forum.
+10
-
Answered the question Windows embedded upgrade to Windows 10 in the Standard 7: Misc Forum.
0
-
Replied to a forums thread WE8S keep crashing in the Windows Embedded 8 Standard Community Forum.
0
-
0
-
0
-
0
-
0
-
Replied to a forums thread Modify the INF in the Windows 10 Installation, Setup, and Deployment Forum.
0
-
0
-
Replied to a forums thread how to download chrome for windows 7 embedded in the Standard 7: Tools Forum.
0
-
0
-
Contributed a proposed answer to the question Tiles in System Image Manager how to use? in the Windows 10 Installation, Setup, and Deployment Forum.
0
-
Replied to a forums thread Where's 18362? in the Windows IoT Forum.
0
-
Marked a proposed answer to the question Where's 18362? in the Windows IoT Forum.
0
-
Marked a proposed answer to the question difference between Windows 10 IOT Core and Windows 10 in the Windows IoT Forum.
0
-
Marked a proposed answer to the question Windows 10 IoT Enterprise 2016 in the Windows IoT Forum.
0
-
Replied to a forums thread Where's 18362? in the Windows IoT Forum.
+15
-
Answered the question difference between Windows 10 IOT Core and Windows 10 confirmed by the asker in the Windows IoT Forum.
0
-
Replied to a forums thread USB Filter in Windows 10 IoT LTSB/LTSC in the Windows IoT Forum.
0
-
+5
-
Contributed a helpful post to the Launch a .exe on with Winodws IoT Core thread in the Windows IoT Forum.
0
-
Replied to a forums thread AVB in Windows 10 in the Windows Embedded POSReady Forum.
0
-
Replied to a forums thread Launch a .exe on with Winodws IoT Core in the Windows IoT Forum.
0
-
0
-
+5
-
Contributed a helpful post to the uwfmgr.exe exclusion / delete files & folders thread in the Windows Embedded 8 Standard Community Forum.
+15
-
Answered the question Windows 10 LTSC 2019 (Custom Logon, Unbranded Boot, Lockdown...) confirmed by the asker in the Windows IoT Forum.
+15
-
Answered the question Windows 10 LTSC 2019 (Custom Logon, Unbranded Boot, Lockdown...) confirmed by the asker in the Windows IoT Forum.
0
-
Replied to a forums thread Certificates for Windows IoT Retail Image in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question manual package install in ICE fails with 'parsing' error in the Standard 7: Tools Forum.
0
-
Marked a proposed answer to the question manual package install in ICE fails with 'parsing' error in the Standard 7: Tools Forum.