VIEW 
Points
Time
Detail
0
-
Replied to a forums thread Black Screen after boot of Windows Server 2012 VM in the Hyper-V Forum.
+5
-
Contributed a helpful post to the Offline files stuck in offline mode over WIFI thread in the Windows 10 Networking Forum.
0
-
Replied to a forums thread NETLOGON Event ID 5816 & 5817 in the Security Forum.
+10
-
Contributed a question Lync dropping calls after 5-6 seconds! with many page views in the Lync 2010 and OCS - Enterprise Voice and Telephony Forum.
0
-
Replied to a forums thread Offline files causes slow Windows Explorer in the Windows 10 General Forum.
0
-
Replied to a forums thread Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Replied to a forums thread Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Voted a helpful post in the How Hyper-V maps the cores (and why it isn't more even) thread in the Hyper-V Forum.
0
-
Replied to a forums thread REFS deleting files in the Windows Server General Forum Forum.
0
-
Asked the question REFS deleting files in the Windows Server General Forum Forum.
0
-
Replied to a forums thread Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Replied to a forums thread Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Replied to a forums thread Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Asked the question Microsoft Hyper-V Network Adapter (Code 10) in the Hyper-V Forum.
0
-
Replied to a forums thread Offline files causes slow Windows Explorer in the Windows 10 General Forum.
0
-
+5
-
Contributed a helpful post to the Answering from Response Group fails and caller keeps ringing thread in the Lync Server 2013 - Voice Forum.
0
-
Marked an answer to the question Set-ADFineGrainedPasswordPolicy LockoutDuration in the Directory Services Forum.
0
-
0
-
0
-
0
-
Marked a proposed answer to the question VMs will get stuck stopping and unable to migrate servers from that host in the Hyper-V Forum.
0
-
Contributed a proposed answer to the question VMs will get stuck stopping and unable to migrate servers from that host in the Hyper-V Forum.
0
-
Replied to a forums thread VMQ with Hyper-V in the Hyper-V Forum.
0
-
Asked the question VMQ with Hyper-V in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
0
-
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V 3.0 VM stuck in "Stopping" state in the Hyper-V Forum.
0
-
0
-
Replied to a forums thread Hyper-V 3.0 VM stuck in "Stopping" state in the Hyper-V Forum.
0
-
Replied to a forums thread Case of the guest stuck stopping... in the Hyper-V Forum.
0
-
Asked the question NIC causes VM's to get in a stuck state? in the Hyper-V Forum.
0
-
Marked an answer to the question Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Voted a helpful post in the Hyper-V replication limitations in 2016? thread in the Hyper-V Forum.
0
-
Replied to a forums thread Case of the guest stuck stopping... in the Hyper-V Forum.
0
-
Replied to a forums thread Case of the guest stuck stopping... in the Hyper-V Forum.
0
-
Replied to a forums thread Case of the guest stuck stopping... in the Hyper-V Forum.
0
-
Asked the question Case of the guest stuck stopping... in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Asked the question Hyper-V replication limitations in 2016? in the Hyper-V Forum.
0
-
Replied to a forums thread Multi-site Active/Passive design with manual switchover. in the Hyper-V Forum.
0
-
Replied to a forums thread Multi-site Active/Passive design with manual switchover. in the Hyper-V Forum.
0
-
Replied to a forums thread Multi-site Active/Passive design with manual switchover. in the Hyper-V Forum.
0
-
Replied to a forums thread Multi-site Active/Passive design with manual switchover. in the Hyper-V Forum.
0
-
0
-
0
-
Contributed a proposed answer to the question cPanel autodiscover conflict with Exchange in the Exchange Server 2013 - General Discussion Forum.
0
-
0
-
Replied to a forums thread Hybrid Deployment with Address Book Policies in the Skype for Business Forum.
0
-
Commented on the blog post Setting up Kerberos Authentication for a Website in IIS on the MSDN Blogs.
0
-
Congratulations! You have posted your first comment on a blog post! You have earned a bronze achievement.
0
-
0
-
Contributed a proposed answer to the question Datasources missing from RDLC in the Visual C# Forum.
0
-
Replied to a forums thread Datasources missing from RDLC in the Visual C# Forum.