VIEW 
Points
Time
Detail
+15
-
Contributed a question Simultaneous RDP Users - Server 2012 Essentials with many page views in the Windows Server 2012 Essentials Forum.
+10
-
Contributed a question Enabling Bitlocker on HyperV server after VM's in use with many page views in the Hyper-V Forum.
+5
-
Contributed a helpful post to the Enabling Bitlocker on HyperV server after VM's in use thread in the Hyper-V Forum.
0
-
Replied to a forums thread ADFS 3.0 Enable HSTS in the Active Directory Federation Services Forum.
+5
-
Contributed a helpful post to the Enabling Bitlocker on HyperV server after VM's in use thread in the Hyper-V Forum.
+5
-
Contributed a helpful post to the Enabling Bitlocker on HyperV server after VM's in use thread in the Hyper-V Forum.
0
-
0
-
0
-
+5
-
Contributed a helpful post to the OAuth Certificate Error: Key object attributes are not valid thread in the Skype for Business Forum.
+10
-
Contributed a question Simultaneous RDP Users - Server 2012 Essentials with many page views in the Windows Server 2012 Essentials Forum.
+10
-
Answered the question Polycom cx500 and Skype for Business in the Skype for Business Forum.
0
-
Thank you for providing your first proposed answer. You have earned a bronze achievement.
0
-
Marked a proposed answer to the question Polycom cx500 and Skype for Business in the Skype for Business Forum.
0
-
Contributed a proposed answer to the question Polycom cx500 and Skype for Business in the Skype for Business Forum.
0
-
Replied to a forums thread Polycom cx500 and Skype for Business in the Skype for Business Forum.
0
-
Replied to a forums thread Polycom cx500 and Skype for Business in the Skype for Business Forum.
0
-
Replied to a forums thread Move from SQL based ADFS 3.0 to WID in the Directory Services Forum.
0
-
0
-
Replied to a forums thread CRM 2011 Outlook plugin corrupts emails in the CRM Forum.
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
Replied to a forums thread Cannot do online backup of 2012 VM within 2012 R2 in the Hyper-V Forum.
0
-
Replied to a forums thread Cannot do online backup of 2012 VM within 2012 R2 in the Hyper-V Forum.
0
-
0
-
Contributed a proposed answer to the question TMG is dead, now which Reverse Proxy? in the Lync 2010 and OCS - Planning and Deployment Forum.
+5
-
Contributed a helpful post to the Remote Task management of XP workstation thread in the Windows Vista Applications Forum.
0
-
Replied to a forums thread How do I re-create a corrupted profile on 8? in the Windows 8.1 General Forum.
0
-
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
Replied to a forums thread Enabling Bitlocker on HyperV server after VM's in use in the Hyper-V Forum.
0
-
0
-
Marked an answer to the question Windows Server 2012 Backup for SQL Databases in the SQL Server Setup & Upgrade Forum.
0
-
0
-
Replied to a forums thread CRM 2011 Outlook plugin corrupts emails in the CRM Forum.
0
-
Asked the question CRM 2011 Outlook plugin corrupts emails in the CRM Forum.
0
-
Replied to a forums thread Possible to select outgoing number? in the Lync Server 2013 - Voice Forum.
0
-
0
-
0
-
0
-
Replied to a forums thread Network Location is unchangeable in the Windows Server 2012 General Forum.
0
-
0
-
Replied to a forums thread High CPU usage for WMI and svchost in the Windows Server 2012 General Forum.
0
-
Replied to a forums thread Re-constructing failed DAG in the Exchange Server 2010 Forum.
0
-
Replied to a forums thread Re-constructing failed DAG in the Exchange Server 2010 Forum.
0
-
Asked the question Re-constructing failed DAG in the Exchange Server 2010 Forum.