VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the Problem starting message broker during service broker configuration thread in the Service Bus Forum.
+15
-
Answered the question Servicebus Namespace creation stuck in 'Activating' state for hours confirmed by the asker in the Service Bus Forum.
+5
-
Contributed a helpful post to the Can't uninstall service bus thread in the Service Bus Forum.
+15
-
Quickly answered the question Splitter/Gather Pattern in the Service Bus Forum.
0
-
0
-
Marked a proposed answer to the question Web Sites Management Portal Down, 2013-11-15 Edition in the Windows Azure Web Sites Forum.
0
-
Marked a proposed answer to the question Splitter/Gather Pattern in the Service Bus Forum.
0
-
Contributed a proposed answer to the question Splitter/Gather Pattern in the Service Bus Forum.
0
-
Replied to a forums thread Splitter/Gather Pattern in the Service Bus Forum.
0
-
0
-
Contributed a proposed answer to the question Service Bus Topic : The remote server returned an error: (401) Unauthorized in the Service Bus Forum.
0
-
Marked a proposed answer to the question How to get Service Bus namespaces count through API? in the Service Bus Forum.
0
-
Replied to a forums thread Can't access Service Bus via HTTP REST in the Service Bus Forum.
+20
-
Quickly answered the question Does Sevice Bus 1.1 (On-Premise) support relay services? confirmed by the asker in the Service Bus Forum.
0
-
Contributed a proposed answer to the question Does Sevice Bus 1.1 (On-Premise) support relay services? in the Service Bus Forum.
0
-
Marked a proposed answer to the question Does Sevice Bus 1.1 (On-Premise) support relay services? in the Service Bus Forum.
0
-
0
-
Replied to a forums thread Service Bus Error on RelayBinding in the Service Bus Forum.
0
-
Marked a proposed answer to the question Push Notification System is throttling the app in the Service Bus Forum.
0
-
Replied to a forums thread Issues with Service Bus for Windows Server in the Service Bus Forum.
+10
-
Answered the question Issues with Service Bus for Windows Server in the Service Bus Forum.
0
-
Replied to a forums thread Issues with Service Bus for Windows Server in the Service Bus Forum.
0
-
0
-
Contributed a proposed answer to the question Uninstall (leave SB-farm) efter accidentally removing the certificates. in the Service Bus 1.0 Forum.
0
-
0
-
Contributed a proposed answer to the question Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Can't uninstall service bus in the Service Bus 1.0 Forum.
+20
-
Quickly answered the question Support of other Databases like Oracle confirmed by the asker in the Service Bus 1.0 Forum.
+5
-
Contributed a helpful post to the Support of other Databases like Oracle thread in the Service Bus 1.0 Forum.
0
-
Contributed a proposed answer to the question Support of other Databases like Oracle in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Support of other Databases like Oracle in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Support of other Databases like Oracle in the Service Bus 1.0 Forum.
0
-
Contributed a proposed answer to the question Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Can't uninstall service bus in the Service Bus 1.0 Forum.
0
-
0
-
+10
-
Answered the question Service Bus in the Managing Services on Windows Azure Forum.
0
-
Contributed a proposed answer to the question Service Bus in the Managing Services on Windows Azure Forum.
0
-
Marked a proposed answer to the question Service Bus in the Managing Services on Windows Azure Forum.
0
-
Replied to a forums thread Service Bus in the Managing Services on Windows Azure Forum.
0
-
Contributed a proposed answer to the question Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Contributed a proposed answer to the question Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
Replied to a forums thread Delete AZURE namespace in the Service Bus 1.0 Forum.
0
-
0
-
Marked a proposed answer to the question Will Service Bus work with CloudFx? in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question UnauthorizedAccessException (Microsoft.ServiceBus) in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Service Bus for Windows Server - Queue has negative Size in the Service Bus 1.0 Forum.
0
-
Contributed a proposed answer to the question Service Bus for Windows Server - Queue has negative Size in the Service Bus 1.0 Forum.
0
-
Thank you for contributing to forums. You have earned a bronze achievement.
0
-
0
-
Marked a proposed answer to the question How to derive/access a shared secret for Windows Service Bus in the Service Bus 1.0 Forum.
0
-
Contributed a proposed answer to the question How to derive/access a shared secret for Windows Service Bus in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Service Bus Relay + WP7 + Impersonation in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question Azure Service Bus in the Service Bus 1.0 Forum.
0
-
Thank you for providing your first answer containing code. You have earned a bronze achievement.
0
-
0
-
Marked a proposed answer to the question How do I grant access to Service Bus via HTTP? in the Service Bus 1.0 Forum.
0
-
0
-
0
-
Marked a proposed answer to the question Getting unautorised exception while creating a queue in the Service Bus 1.0 Forum.
0
-
Marked a proposed answer to the question How to access "windows azure service bus" from windows phone 7 in the Service Bus 1.0 Forum.
0
-