VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the Changing the date in Azure virtual machines thread in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question OVA on Azure? Is it possible? in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question Changing SOA Serial under AZURE DNS in the Azure Networking (DNS, Traffic Manager, VPN, VNET) Forum.
+15
-
Answered the question Appropriate Method for Storing PDF Repository in Azure confirmed by the asker in the Azure Storage Forum.
+15
-
Answered the question Azure Resource Manager VM can't connect from Outside confirmed by the asker in the Azure Virtual Machines Forum.
+5
-
Contributed a helpful post to the Load Balancer Probe Status thread in the Azure Networking (DNS, Traffic Manager, VPN, VNET) Forum.
0
-
Contributed a proposed answer to the question trouble deploying azurestack POC in the Azure Stack Forum.
+15
-
Answered the question ExpressRoute and VNET Forced Tunneling confirmed by the asker in the Azure Networking (DNS, Traffic Manager, VPN, VNET) Forum.
+5
-
Contributed a helpful post to the Connect-MsolService error after importing MSOnline module thread in the Azure Active Directory Forum.
0
-
Thank you for reporting your first spam abuse in forums. Your efforts are appreciated and help keep content relevant for other users. You have earned a bronze achievement.
+15
-
Answered the question Unable to deploy from powershell an ARM template using keyvault secrets confirmed by the asker in the Azure Key Vault Forum.
0
-
Contributed a proposed answer to the question Share Azure Files as a File Share in the Azure Storage Forum.
0
-
Contributed a proposed answer to the question AzurePoc Deployment Error: Create FailoverCluster in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Add an image to the Platform Image Repository (PIR) in Azure Stack in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Hardware requirements Azure Stack in the Azure Stack Forum.
0
-
Replied to a forums thread Hardware requirements Azure Stack in the Azure Stack Forum.
0
-
Replied to a forums thread Install fails! in the Azure Active Directory Forum.
0
-
Replied to a forums thread Azure Website vs Azure Web Role in the Azure App Service - Web Apps Forum.
0
-
Marked an answer to the question how to add ESXI to Microsoft Azure in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Azure Website vs Azure Web Role in the Azure App Service - Web Apps Forum.
0
-
0
-
0
-
Voted a helpful post in the Second instance of Azure Stack PoC error thread in the Azure Stack Forum.
0
-
Replied to a forums thread AzurePoc Deployment Error: Create FailoverCluster in the Azure Stack Forum.
0
-
Marked an answer to the question Translation API - Unable to handle url encoding in the Azure Stack Forum.
+10
-
0
-
Replied to a forums thread Translation API - Unable to handle url encoding in the Azure Stack Forum.
+5
-
Contributed a helpful post to the Share Azure Files as a File Share thread in the Azure Storage Forum.
+15
-
Answered the question Questions about NAT rules confirmed by the asker in the Azure Networking (DNS, Traffic Manager, VPN, VNET) Forum.
0
-
Marked a proposed answer to the question I have a problem when I deploy AS in the Azure Stack Forum.
0
-
Marked a proposed answer to the question Deployment failed at ADDHOSTTOSG in the Azure Stack Forum.
0
-
Marked a proposed answer to the question Azure Stack POC install failure in the Azure Stack Forum.
0
-
0
-
Marked an answer to the question Multiple Servers and Storage in the Azure Stack Forum.
0
-
Replied to a forums thread Share Azure Files as a File Share in the Azure Storage Forum.
0
-
Replied to a forums thread Translation API - Unable to handle url encoding in the Azure Stack Forum.
0
-
Replied to a forums thread Azure Stack TP1 ARM Visual Studio Functionality in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Cant create anything in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Host and VMs getting out of sync in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Curiosity on configuration in the Azure Stack Forum.
0
-
Marked an answer to the question Error During SQLRP Install Using the Incremental Update Bits in the Azure Stack Forum.
0
-
Replied to a forums thread Host and VMs getting out of sync in the Azure Stack Forum.
0
-
Contributed a proposed answer to the question Need advice on management VMs storage in the Azure Stack Forum.
0
-
0
-
Replied to a forums thread Get error when deploy azure stack in the Azure Stack Forum.
0
-
Marked an answer to the question build a Xamarin Forms application for Azure VM's in the Azure Virtual Machines Forum.
0
-
0
-
0
-
Replied to a forums thread Manage VMs without Microsoft Account in the Azure Virtual Machines Forum.
0
-
0
-
Marked an answer to the question deploy multiple VMs form tenant portal using powershell? in the AzureStack Forum.
0
-
Marked an answer to the question deploy multiple VMs form tenant portal using powershell? in the AzureStack Forum.
0
-
Replied to a forums thread Get error when deploy azure stack in the AzureStack Forum.
0
-
0
-
Replied to a forums thread AD Sync from on prem to cloud in the WindowsAzureAD Forum.
0
-
0
-
0
-
0
-
Marked a proposed answer to the question deploy multiple VMs form tenant portal using powershell? in the AzureStack Forum.
0
-
0
-
Replied to a forums thread ADVM in state saved-critical in the AzureStack Forum.
0
-
Replied to a forums thread Provision VM fail - STATUS:Conflict in the AzureStack Forum.
0
-
Replied to a forums thread I have a problem when I deploy AS in the AzureStack Forum.
0
-
0
-
Replied to a forums thread Questions about NAT rules in the WAVirtualMachinesVirtualNetwork Forum.
0
-
Replied to a forums thread add to vm's to the same availability set in the Azure Virtual Machines Forum.