VIEW 
Points
Time
Detail
0
-
Replied to a forums thread LDAP and On Premise application in the Azure Active Directory Forum.
0
-
Replied to a forums thread Kubernetes on azure in the Azure Storage Forum.
0
-
Replied to a forums thread Traffic Stops When Disconnecting RDP in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question Lost my phone with Azure MFA in the Azure Multi-Factor Authentication Forum.
+10
-
Answered the question Cannot delete a Blob from the Storage in the Azure Storage Forum.
0
-
Contributed a proposed answer to the question Cannot delete a Blob from the Storage in the Azure Storage Forum.
0
-
Replied to a forums thread Traffic Stops When Disconnecting RDP in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Cannot delete a Blob from the Storage in the Azure Storage Forum.
0
-
Contributed a proposed answer to the question Clone database to Azure database in the Azure SQL Database Forum.
0
-
Contributed a proposed answer to the question Restore database backup to a sql server in the Azure SQL Database Forum.
+15
-
Answered the question Gather VM configuration before decommission confirmed by the asker in the Azure Scripting and Command Line Tools Forum.
+5
-
Contributed a helpful post to the Cannot delete a Blob from the Storage thread in the Azure Storage Forum.
+20
-
Quickly answered the question error while adding db back to Always on confirmed by the asker in the SQL Server Database Engine Forum.
+20
-
Quickly answered the question error while adding db back to Always on confirmed by the asker in the SQL Server Database Engine Forum.
+20
-
Quickly answered the question error while adding db back to Always on confirmed by the asker in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread VNET Integration limit of 1??? in the Azure App Configuration Forum.
0
-
Marked a proposed answer to the question The operation is not permitted for namespace in the Azure SQL Database Forum.
0
-
Voted a helpful post in the The operation is not permitted for namespace thread in the Azure SQL Database Forum.
0
-
Replied to a forums thread Restore database backup to a sql server in the Azure SQL Database Forum.
0
-
Replied to a forums thread Clone database to Azure database in the Azure SQL Database Forum.
0
-
Replied to a forums thread Clustering - Hyper V Hosts in the Server Virtualization Forum.
0
-
Voted a helpful post in the Can't create an Elastic pool thread in the Azure SQL Database Forum.
0
-
Replied to a forums thread Cannot delete a Blob from the Storage in the Azure Storage Forum.
0
-
0
-
Voted a helpful post in the error while adding db back to Always on thread in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread Encrypt a VM in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Encrypt a VM in the Azure Virtual Machines Forum.
0
-
Voted a helpful post in the Timeout error while creating an index on heap thread in the SQL Server Database Engine Forum.
0
-
Voted a helpful post in the Waiting queries thread in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread Encrypt a VM in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Traffic Stops When Disconnecting RDP in the Azure Virtual Machines Forum.
0
-
0
-
0
-
Contributed a proposed answer to the question Azure in multi region with a single centralize DB in the Azure SQL Database Forum.
0
-
Replied to a forums thread Lost my phone with Azure MFA in the Azure Multi-Factor Authentication Forum.
0
-
Contributed a proposed answer to the question Azure SQL Database auto-scaling in the Azure SQL Database Forum.
0
-
Replied to a forums thread Installation of sqlserver 2014 in the SQL Server Setup & Upgrade Forum.
0
-
Voted a helpful post in the Cannot create Cloud Witness Quorum disk in Azure File Storage thread in the Azure Storage Forum.
0
-
Replied to a forums thread Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread Missing VM in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Cannot see Conditional Access menu item in the Azure Active Directory Forum.
0
-
Replied to a forums thread Azure SQL Database auto-scaling in the Azure SQL Database Forum.
+15
-
Answered the question Connection even reached Server? confirmed by the asker in the SQL Server Security Forum.
+20
-
0
-
Replied to a forums thread Generated Azure link in the Azure Storage Forum.
0
-
Replied to a forums thread Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
Contributed a proposed answer to the question Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread Correct pricing for Azure Data Lake in the Azure Storage Forum.
0
-
Replied to a forums thread Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
0
-
Replied to a forums thread Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
Replied to a forums thread SSL and Windows License monitoring in the Azure Log Analytics Forum.
0
-
Replied to a forums thread Disk IO/ Latency in the SQL Server Database Engine Forum.
0
-
Contributed a proposed answer to the question Always on - Step by Step configuration in the SQL Server Database Engine Forum.
+20
-
Quickly answered the question Maintain Multiple Domains under single AAD tenant licence confirmed by the asker in the Azure Active Directory Forum.
+15
-
Answered the question network slowness for sql prod server confirmed by the asker in the SQL Server Database Engine Forum.
+5
-
Contributed a helpful post to the network slowness for sql prod server thread in the SQL Server Database Engine Forum.
0
-
Contributed a proposed answer to the question Maintain Multiple Domains under single AAD tenant licence in the Azure Active Directory Forum.
+5
-
Contributed a helpful post to the Maintain Multiple Domains under single AAD tenant licence thread in the Azure Active Directory Forum.
0
-
+5
-
Contributed a helpful post to the network slowness for sql prod server thread in the SQL Server Database Engine Forum.
0
-
0
-