VIEW 
Points
Time
Detail
0
-
Replied to a forums thread Azure Sphere Connectivity issue in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the Log_Debug thread in the Azure Sphere Forum.
0
-
Contributed a proposed answer to the question Network is not up using wired-ethernet in the Azure Sphere Forum.
0
-
Replied to a forums thread Network is not up using wired-ethernet in the Azure Sphere Forum.
0
-
Replied to a forums thread Network is not up using wired-ethernet in the Azure Sphere Forum.
0
-
Asked the question Network is not up using wired-ethernet in the Azure Sphere Forum.
0
-
Contributed a proposed answer to the question Log_Debug in the Azure Sphere Forum.
0
-
Marked a proposed answer to the question Log_Debug in the Azure Sphere Forum.
0
-
Replied to a forums thread Log_Debug in the Azure Sphere Forum.
0
-
Replied to a forums thread Azure Sphere HTTPS_CURL_Easy Certificate Error? in the Azure Sphere Forum.
0
-
Contributed a proposed answer to the question Azure Sphere HTTPS_CURL_Easy Certificate Error? in the Azure Sphere Forum.
0
-
Replied to a forums thread Azure Sphere HTTPS_CURL_Easy Certificate Error? in the Azure Sphere Forum.
+5
-
Helped identify a helpful topic Why leave the device claim as One Time only? in the Azure Sphere Forum.
+15
-
Answered the question Use I2C communication on MT3620 confirmed by the asker in the Azure Sphere Forum.
0
-
Contributed a proposed answer to the question Use I2C communication on MT3620 in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the Azure Sphere MT3620Blink1 Fails on Startup thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the failure to create IoTHub Handle thread in the Azure Sphere Forum.
0
-
Replied to a forums thread Use I2C communication on MT3620 in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the failure to create IoTHub Handle thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the IoT Central / Rules / Actions / Webhook not working? thread in the Azure IoT Hub Forum.
+15
-
Answered the question failure to create IoTHub Handle confirmed by the asker in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the failure to create IoTHub Handle thread in the Azure Sphere Forum.
0
-
Replied to a forums thread failure to create IoTHub Handle in the Azure Sphere Forum.
0
-
Replied to a forums thread failure to create IoTHub Handle in the Azure Sphere Forum.
0
-
0
-
Marked an answer to the question Network is not up (HTTPS_Curl_Easy) in the Azure Sphere Forum.
0
-
Replied to a forums thread Network is not up (HTTPS_Curl_Easy) in the Azure Sphere Forum.
0
-
Asked the question Network is not up (HTTPS_Curl_Easy) in the Azure Sphere Forum.
0
-
Started the discussion hardware definition JSON and .h files in the Azure Sphere Forum.
0
-
Voted a helpful post in the -WIFI RSSI Problem Azure Sphere thread in the Azure Sphere Forum.
0
-
Replied to a forums thread -WIFI RSSI Problem Azure Sphere in the Azure Sphere Forum.
0
-
Replied to a forums thread Does Sphere support Static IP for wlan0 interface in the Azure Sphere Forum.
0
-
Replied to a forums thread My MT3620 cannot connect to IoT Hub in the Azure Sphere Forum.
0
-
Replied to a forums thread My MT3620 cannot connect to IoT Hub in the Azure Sphere Forum.
0
-
Replied to a forums thread My MT3620 cannot connect to IoT Hub in the Azure Sphere Forum.
0
-
Replied to a forums thread My MT3620 cannot connect to IoT Hub in the Azure Sphere Forum.
0
-
Asked the question My MT3620 cannot connect to IoT Hub in the Azure Sphere Forum.
0
-
Replied to a forums thread Application can't access the internet in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the AAD account - work. thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the I2C bus speed thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the How to get no space left status on the heap memory? thread in the Azure Sphere Forum.
0
-
Replied to a forums thread I2C bus speed in the Azure Sphere Forum.
0
-
Replied to a forums thread AAD account - work. in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the cannot claim device thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the How to get Device ID in code? thread in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the How to get Device ID in code? thread in the Azure Sphere Forum.
0
-
Replied to a forums thread How to get Device ID in code? in the Azure Sphere Forum.
0
-
Replied to a forums thread How to get no space left status on the heap memory? in the Azure Sphere Forum.
0
-
Replied to a forums thread I2C bus speed in the Azure Sphere Forum.
0
-
Asked the question How to get Device ID in code? in the Azure Sphere Forum.
0
-
Replied to a forums thread I2C bus speed in the Azure Sphere Forum.
0
-
Replied to a forums thread I2C bus speed in the Azure Sphere Forum.
0
-
Voted a helpful post in the MQTT support to Cloud other than IOT Hub? thread in the Azure Sphere Forum.
0
-
Replied to a forums thread I2C bus speed in the Azure Sphere Forum.
0
-
Asked the question I2C bus speed in the Azure Sphere Forum.
0
-
Marked an answer to the question Library1.h: No such file or directory in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the virtualbox AZURE_SPHERE_PROV_RESULT_PROV_DEVICE_ERROR thread in the Azure Sphere Forum.
0
-
Marked an answer to the question new hardware modules in the Azure Sphere Forum.
0
-
Asked the question new hardware modules in the Azure Sphere Forum.
0
-
Voted a helpful post in the Why leave the device claim as One Time only? thread in the Azure Sphere Forum.
0
-
Voted a helpful post in the MT3620 ARM Cortex-M4F Support, When? thread in the Azure Sphere Forum.
0
-
+5
-
Contributed a helpful post to the First data lost on UART at Visual Studio debugging thread in the Azure Sphere Forum.
0
-
0
-
Replied to a forums thread Library1.h: No such file or directory in the Azure Sphere Forum.
0
-
Asked the question Library1.h: No such file or directory in the Azure Sphere Forum.
0
-
Replied to a forums thread First data lost on UART at Visual Studio debugging in the Azure Sphere Forum.
0
-
Voted a helpful post in the "Secure OS" while allowing only C. Missing security story. thread in the Azure Sphere Forum.
0
-
+20
-
Quickly answered the question Does Azure Sphere support Wi-Fi connection to Tethering point (Hotspot) shared by Phone? confirmed by the asker in the Azure Sphere Forum.
0
-
Replied to a forums thread First data lost on UART at Visual Studio debugging in the Azure Sphere Forum.
+5
-
Contributed a helpful post to the Azure Sphere MT3620Blink1 Fails on Startup thread in the Azure Sphere Forum.
0
-
0
-
Marked an answer to the question Update OS 18.11 after January 15, 2019 in the Azure Sphere Forum.
0
-
Replied to a forums thread How to show claimed device? in the Azure Sphere Forum.
0
-
Thank you for contributing to forums. You have earned a bronze achievement.
0
-
Replied to a forums thread Update OS 18.11 after January 15, 2019 in the Azure Sphere Forum.
0
-
Replied to a forums thread Don't work message routing in the Azure IoT Hub Forum.
0
-
Marked an answer to the question Don't work message routing in the Azure IoT Hub Forum.
0
-
Asked the question Update OS 18.11 after January 15, 2019 in the Azure Sphere Forum.
0
-
Asked the question Don't work message routing in the Azure IoT Hub Forum.
0
-
Replied to a forums thread How to regist hostname and ip address at intranet in the Azure Sphere Forum.
0
-
Replied to a forums thread How to regist hostname and ip address at intranet in the Azure Sphere Forum.
0
-
Started the discussion INFO: C# code on Azure Sphere in the Azure Sphere Forum.
0
-
Replied to a forums thread IoT Central : Error 400.041.006.005 in the Azure IoT Hub Forum.
0
-
Asked the question IoT Central : Error 400.041.006.005 in the Azure IoT Hub Forum.
0
-
0
-
Replied to a forums thread Accessing info about mutable storage... in the Azure Sphere Forum.
0
-
Thank you for providing your first proposed answer. You have earned a bronze achievement.
0
-
0
-
Voted a helpful post in the Console output (for Log_Debug print statements) thread in the Azure Sphere Forum.
0
-
0
-
Started the discussion OTA Deployment Relationship Diagram in the Azure Sphere Forum.