VIEW 
Points
Time
Detail
0
-
Marked an answer to the question IoT Core Release Notes in the Windows IoT Forum.
0
-
Replied to a forums thread IoT Core Release Notes in the Windows IoT Forum.
0
-
Replied to a forums thread IoT Core Release Notes in the Windows IoT Forum.
0
-
Asked the question IoT Core Release Notes in the Windows IoT Forum.
+5
-
Contributed a helpful post to the FTDI Devices and D2XX Driver thread in the Windows IoT Forum.
0
-
Replied to a forums thread FTDI Devices and D2XX Driver in the Windows IoT Forum.
0
-
Replied to a forums thread how to creaet a recovery partition in Windows 10 in the Windows IoT Forum.
0
-
Marked an answer to the question Unique Identifier on Dragonboard in the Windows IoT Forum.
0
-
Replied to a forums thread First Boot - Verify Everything Is Installed in the Windows IoT Forum.
0
-
Replied to a forums thread Device name in retail image in the Windows IoT Forum.
0
-
Replied to a forums thread Can't debug on IoT Core 1809 in the Windows IoT Forum.
0
-
Replied to a forums thread Can't debug on IoT Core 1809 in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Can't debug on IoT Core 1809 thread in the Windows IoT Forum.
0
-
Replied to a forums thread Can't debug on IoT Core 1809 in the Windows IoT Forum.
0
-
Asked the question Can't debug on IoT Core 1809 in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Restart IoT device & Turn off automatic update thread in the Windows IoT Forum.
0
-
Replied to a forums thread First Boot - Verify Everything Is Installed in the Windows IoT Forum.
0
-
Replied to a forums thread First Boot - Verify Everything Is Installed in the Windows IoT Forum.
0
-
Replied to a forums thread First Boot - Verify Everything Is Installed in the Windows IoT Forum.
0
-
0
-
Replied to a forums thread How to increse Boot-up Speed in the Windows IoT Forum.
0
-
Replied to a forums thread Windows IOT Core, unable to build image in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Programatically update an App on Windows 10 IoT thread in the Windows IoT Forum.
0
-
Voted a helpful post in the Problems using return at function working with XML thread in the Windows PowerShell Forum.
+20
-
Quickly answered the question Signing error while creating cab files for ARM IOT Core using inf2cab.cmd confirmed by the asker in the Windows IoT Forum.
0
-
Replied to a forums thread Update device software outside windows store in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question Restart IoT device & Turn off automatic update in the Windows IoT Forum.
0
-
0
-
Replied to a forums thread Restart IoT device & Turn off automatic update in the Windows IoT Forum.
0
-
Congratulations! You have posted your first comment on a blog post! You have earned a bronze achievement.
0
-
Commented on the blog post Visual Studio Team Services notifications in Visual Studio IDE on the MSDN Blogs.
0
-
Replied to a forums thread [UWP] SerialDevice LoadAsync Receives no data in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Programatically update an App on Windows 10 IoT thread in the Windows IoT Forum.
0
-
Replied to a forums thread Programatically update an App on Windows 10 IoT in the Windows IoT Forum.
+15
-
Answered the question Programatically update an App on Windows 10 IoT confirmed by the asker in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Programatically update an App on Windows 10 IoT thread in the Windows IoT Forum.
0
-
Replied to a forums thread Programatically update an App on Windows 10 IoT in the Windows IoT Forum.
+15
-
Answered the question Intel Joule and Graphics Performance confirmed by the asker in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Shutdown system form c# in raspberry pi2 (Windows IoT) thread in the Windows IoT Forum.
+15
-
Answered the question API for System Time confirmed by the asker in the Windows IoT Forum.
+5
-
Contributed a helpful post to the API for System Time thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the API for System Time thread in the Windows IoT Forum.
+10
-
Answered the question API for System Time in the Windows IoT Forum.
0
-
Replied to a forums thread API for System Time in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Project Rome user rights thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Intel Joule and Graphics Performance thread in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question Intel Joule and Graphics Performance in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Intel Joule and Graphics Performance thread in the Windows IoT Forum.
0
-
Replied to a forums thread Intel Joule and Graphics Performance in the Windows IoT Forum.
0
-
Replied to a forums thread Project Rome user rights in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Memory leak thread in the Windows IoT Forum.
0
-
Replied to a forums thread Memory leak in the Windows IoT Forum.
+5
-
+5
-
0
-
Asked the question Unique Identifier on Dragonboard in the Windows IoT Forum.
+5
-
Contributed a helpful post to the USB Device Support thread in the Windows IoT Forum.
0
-
Replied to a forums thread Call a console Application from a UWP app ? in the Windows IoT Forum.
0
-
Replied to a forums thread Call a console Application from a UWP app ? in the Windows IoT Forum.
0
-
Replied to a forums thread Trouble making Custom Images for Dragon 410C in the Windows IoT Forum.
0
-
Replied to a forums thread Call a console Application from a UWP app ? in the Windows IoT Forum.
0
-
Thank you for providing your first answer containing code. You have earned a bronze achievement.
0
-
Included a code snippet when answering the Raspberry Pi 3: Ignore button press for some time until the process is complete question in the Windows IoT Forum.
+20
-
Quickly answered the question Raspberry Pi 3: Ignore button press for some time until the process is complete confirmed by the asker in the Windows IoT Forum.
+5
-
+5
-
+5
-
0
-
Asked the question I2C Touch Driver Resource Conflict in the Windows IoT Forum.
0
-
Replied to a forums thread Touch Keyboard? in the Windows IoT Forum.
0
-
Marked an answer to the question Dragonboard UART and Software Flow Control in the Windows IoT Forum.
0
-
Replied to a forums thread Dragonboard UART and Software Flow Control in the Windows IoT Forum.
0
-
0
-
Marked an answer to the question FTDI Devices and D2XX Driver in the Windows IoT Forum.
0
-
Replied to a forums thread FTDI Devices and D2XX Driver in the Windows IoT Forum.
0
-
Replied to a forums thread FTDI Devices and D2XX Driver in the Windows IoT Forum.
0
-
Asked the question FTDI Devices and D2XX Driver in the Windows IoT Forum.
0
-
Replied to a forums thread Looking for Dragonboard ASL Listing in the Windows IoT Forum.
0
-
Replied to a forums thread Creating a basic OS image - files missing in the Windows IoT Forum.
0
-
0
-
Replied to a forums thread Looking for Dragonboard ASL Listing in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Write file in Raspberry Pi thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Write file in Raspberry Pi thread in the Windows IoT Forum.
0
-
Replied to a forums thread Write file in Raspberry Pi in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Write file in Raspberry Pi thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Write file in Raspberry Pi thread in the Windows IoT Forum.
0
-
Replied to a forums thread Write file in Raspberry Pi in the Windows IoT Forum.
0
-
Asked the question Looking for Dragonboard ASL Listing in the Windows IoT Forum.
0
-
Replied to a forums thread Installed application can't be started in the Windows IoT Forum.
0
-
Replied to a forums thread Installed application can't be started in the Windows IoT Forum.
0
-
Replied to a forums thread Installed application can't be started in the Windows IoT Forum.
0
-
Marked an answer to the question Installed application can't be started in the Windows IoT Forum.
0
-
Marked an answer to the question Installed application can't be started in the Windows IoT Forum.
0
-
Replied to a forums thread Installed application can't be started in the Windows IoT Forum.