VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the Not able to configure Kafka on HD insight cluster thread in the Azure HDInsight Forum.
0
-
Replied to a forums thread Stability Issues in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Use Azure storage as a virtual hard disk? in the Azure Backup Forum.
0
-
Contributed a proposed answer to the question Can't create cluster in the Azure HDInsight Forum.
0
-
Replied to a forums thread HDInsight Hadoop jdk change in the Azure HDInsight Forum.
0
-
0
-
Replied to a forums thread Cores in A6 instance used in hdinsight cluster in the Azure HDInsight Forum.
0
-
Replied to a forums thread hdfs dfs -get Override in the Azure HDInsight Forum.
0
-
Voted a helpful post in the Using Java 8 with Spark. thread in the Azure HDInsight Forum.
+20
-
Quickly answered the question HDInsight cluster stuck on deleting confirmed by the asker in the Azure HDInsight Forum.
0
-
Replied to a forums thread Ignore corrupt gzip files in Hive in the Azure HDInsight Forum.
+20
-
Quickly answered the question Can not create anymore a hdinsight cluster confirmed by the asker in the Azure HDInsight Forum.
+5
-
Contributed a helpful post to the Can not create anymore a hdinsight cluster thread in the Azure HDInsight Forum.
0
-
Replied to a forums thread PIG on HBase in the Azure HDInsight Forum.
0
-
Replied to a forums thread Can't create cluster in the Azure HDInsight Forum.
0
-
Replied to a forums thread Can not create anymore a hdinsight cluster in the Azure HDInsight Forum.
0
-
Marked an answer to the question How to shut down a HDInsight cluster in the Azure HDInsight Forum.
0
-
Replied to a forums thread HDinsight Deployment Failing Without Errors in the Azure HDInsight Forum.
0
-
Marked an answer to the question Putty freezes when i enter password in the Azure HDInsight Forum.
+5
-
+5
-
0
-
Marked an answer to the question Can't Log Into Azure From VS2013 in the Visual Studio Online Forum.
0
-
Marked an answer to the question Does Service Bus REST API supports verb tunneling? in the Service Bus Forum.
0
-
Marked an answer to the question questions on monthly subscription for VS2015 in the Visual Studio Online Forum.
0
-
Marked an answer to the question Teams and users visual studio online rest API in the Visual Studio Online Forum.
0
-
Marked an answer to the question How to trigger build for particular source version? in the Visual Studio Online Forum.
0
-
0
-
0
-
0
-
Marked an answer to the question Closing a Pull Request abandons it? in the Visual Studio Online Forum.
0
-
Marked an answer to the question windows azure backup error 0x086C7 in the Azure Backup Forum.
+10
-
Answered the question Serviced Bus Topics broken? DOWN? in the Service Bus Forum.
0
-
Replied to a forums thread Serviced Bus Topics broken? DOWN? in the Service Bus Forum.
0
-
Marked an answer to the question VSO Operations VERY Slow in the Visual Studio Online Forum.
0
-
0
-
Contributed a proposed answer to the question Customizing Branding yields odd results with Internet Explorer in the Azure Active Directory Forum.
+15
-
0
-
Contributed a proposed answer to the question SQL Server IaaS - optimal price/best practice on disk/backup check me in the Azure Virtual Machines Forum.
+10
-
0
-
Contributed a proposed answer to the question Table Storage Giving Different Results With Each Query in the Azure Storage Forum.
0
-
0
-
Replied to a forums thread Storage measures not visible some times in the Azure Storage Forum.
0
-
0
-
0
-
Marked an answer to the question New Instance old files? in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Blob Service in the Azure Storage Forum.
+5
-
Contributed a helpful post to the TooManyRetries thread in the Cloud Services (Web and Worker Roles) Forum.
+15
-
Quickly answered the question Archiving SQL Azure Data to Azure Storage in the Azure Storage Forum.
0
-
0
-
+10
-
Answered the question Getting The Size Of A Backup in the Azure Backup Forum.
+10
-
Answered the question Cache Performance in the Azure Cache Forum.
+10
-
Answered the question Job Failed. Unexpected error. (0x27100) in the Azure Backup Forum.
0
-
Marked an answer to the question Job Failed on one drive: irrecoverable error 0x086C8 in the Azure Backup Forum.
+15
-
Quickly answered the question Job Failed on one drive: irrecoverable error 0x086C8 in the Azure Backup Forum.
0
-
Contributed a proposed answer to the question Archiving SQL Azure Data to Azure Storage in the Azure Storage Forum.
0
-
Voted a helpful post in the Azure Virtual Machines Technical Issues thread in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread Azure Virtual Machines Technical Issues in the Azure Virtual Machines Forum.
+15
-
Quickly answered the question Archiving SQL Azure Data to Azure Storage in the Azure Storage Forum.
+10
-
+15
-
Quickly answered the question Backup Encryption in the Azure Backup Forum.
+10
-
Answered the question Azure BackUP&Restore - CentOS in the Azure Backup Forum.
+10
-
Answered the question Scheduled Job Not Executing in the Azure Backup Forum.
0
-
Replied to a forums thread Archiving SQL Azure Data to Azure Storage in the Azure Storage Forum.
0
-
Replied to a forums thread Availability backup vault in North central US in the Azure Backup Forum.
0
-
Marked an answer to the question Redis Cache very slow in the Azure Cache Forum.
+10
-
Answered the question Backup Not Executed at Schedule Timing in the Azure Backup Forum.
+15
-
Answered the question Adding reference to Azure storage confirmed by the asker in the Azure Storage Forum.
0
-
0
-
Replied to a forums thread Adding reference to Azure storage in the Azure Storage Forum.
0
-
Voted a helpful post in the Multiple Storage accounts for vhds thread in the Azure Storage Forum.
+15
-
Quickly answered the question Azure data storage job finishes with errors every time in the Azure Storage Forum.
+15
-
0
-
Contributed a proposed answer to the question Copy from RA-GRS secondary using Start-AzureStorageBlobCopy in the Azure Storage Forum.