VIEW 
Points
Time
Detail
0
-
Replied to a forums thread Azure Stack for application HA in the Azure Stack Forum.
0
-
Asked the question Azure Stack for application HA in the Azure Stack Forum.
0
-
0
-
0
-
Marked an answer to the question Windows 2003 AD migrate to Windows 2016 AD in the Directory Services Forum.
0
-
Replied to a forums thread Windows 2003 AD migrate to Windows 2016 AD in the Directory Services Forum.
0
-
0
-
Marked an answer to the question Windows 2016 Scale-out File Server (SOFS) in the Windows Server 2016 General Forum.
0
-
Marked an answer to the question Unable to create DL in the Exchange Server 2016 – Administration Forum.
0
-
Asked the question IIS hardening for Windows 2012 R2/SfB2015 in the Security Forum.
0
-
0
-
Marked an answer to the question Is it supported by Microsoft for single NIC SfB edge? in the Skype for Business Forum.
0
-
Marked an answer to the question Is it supported by Microsoft for single NIC SfB edge? in the Skype for Business Forum.
0
-
Marked an answer to the question Is it supported by Microsoft for single NIC SfB edge? in the Skype for Business Forum.
0
-
0
-
0
-
0
-
0
-
Replied to a forums thread Front End unable to start in the Skype for Business Forum.
0
-
Replied to a forums thread Front End unable to start in the Skype for Business Forum.
0
-
Asked the question DPM 2016 with vTPM in the Data Protection Manager - General Forum.
0
-
Replied to a forums thread Front End unable to start in the Skype for Business Forum.
0
-
Replied to a forums thread Front End unable to start in the Skype for Business Forum.
0
-
Asked the question Front End unable to start in the Skype for Business Forum.
0
-
Asked the question Server Manger has stopped working in the Server Manager Forum.
0
-
0
-
0
-
0
-
0
-
Asked the question SfB standard with pool pairing in the Skype for Business Forum.
0
-
0
-
Contributed a proposed answer to the question tcp/476 & tcp/477 smtp ports in the Exchange Server 2016 - Mail Flow and Secure Messaging Forum.
0
-
Contributed a proposed answer to the question tcp/476 & tcp/477 smtp ports in the Exchange Server 2016 - Mail Flow and Secure Messaging Forum.
0
-
Contributed a proposed answer to the question tcp/476 & tcp/477 smtp ports in the Exchange Server 2016 - Mail Flow and Secure Messaging Forum.
0
-
Asked the question Fast copy failed in the Azure Pack Forum.
0
-
Asked the question Upgrade from WAP 2012R2 to WAP 2016 in the Azure Pack Forum.
0
-
Replied to a forums thread Azure Stack Installation on a Nested VM in the Azure Stack Forum.
0
-
Asked the question Azure Stack TP3 POC on nest VM in the Azure Stack Forum.
0
-
0
-
Replied to a forums thread Azure Stack TP3 has been released on March 1, 2017. in the Azure Stack Forum.
0
-
0
-
0
-
Replied to a forums thread Cs-* related security groups in the Lync 2010 and OCS - Presence and IM Forum.
0
-
Marked an answer to the question FE & BE (Enterprise Pool) in the Skype for Business Forum.
0
-
Replied to a forums thread FE & BE (Enterprise Pool) in the Skype for Business Forum.
0
-
Replied to a forums thread FE & BE (Enterprise Pool) in the Skype for Business Forum.
0
-
Asked the question FE & BE (Enterprise Pool) in the Skype for Business Forum.
0
-
Thank you for contributing to forums. You have earned a bronze achievement.
0
-
0
-