VIEW 
Points
Time
Detail
0
-
Marked a proposed answer to the question Direct Upgrade 13 to 19 worked but... in the SharePoint Server 2019 Forum.
0
-
Marked a proposed answer to the question SharePoint Online Structure query in the Microsoft Online: SharePoint Online Forum.
0
-
Replied to a forums thread Download WcfDataServices56.exe in the SharePoint Server 2016 Forum.
0
-
Replied to a forums thread Download WcfDataServices56.exe in the SharePoint Server 2016 Forum.
0
-
0
-
Marked a proposed answer to the question Replacing the email created during SharePoint creation in the SharePoint Server 2019 Forum.
0
-
Contributed a proposed answer to the question Sharepoint Unique Reference (Complex) in the SharePoint 2013 - General Discussions and Questions Forum.
0
-
Replied to a forums thread Hybrid Configuration Time estimate in the SharePoint Server 2019 Forum.
0
-
Marked a proposed answer to the question Word, Excel, Mac download issue in the Microsoft Online: SharePoint Online Forum.
0
-
Contributed a proposed answer to the question SharePoint Online exit classic experience missing in the Microsoft Online: SharePoint Online Forum.
0
-
Contributed a proposed answer to the question List rating settings not appearing in the SharePoint 2013 - General Discussions and Questions Forum.
0
-
Marked a proposed answer to the question Handle deleted files/folders in the Microsoft Online: SharePoint Online Forum.
0
-
Marked a proposed answer to the question My Link webpart in the SharePoint 2013 - Setup, Upgrade, Administration and Operations Forum.
0
-
0
-
Marked a proposed answer to the question Search parameter show under SPO Search results in the Microsoft Online: SharePoint Online Forum.
0
-
Contributed a proposed answer to the question SharePoint 2016 repair in the SharePoint 2013 - Setup, Upgrade, Administration and Operations Forum.
0
-
Contributed a proposed answer to the question "Search Service Application" no longer works. in the SharePoint Server 2016 Forum.
0
-
+15
-
0
-
Included a code snippet when answering the Connect-PnPOnline : Invalid URI: The URI scheme is not valid question in the Microsoft Online: SharePoint Online Forum.
0
-
Marked a proposed answer to the question Problem with Content Type in the SharePoint 2013 - General Discussions and Questions Forum.
0
-
Replied to a forums thread Search External File Shares in the SharePoint Server 2019 Forum.
0
-
Marked a proposed answer to the question office online server in the SharePoint 2013 - Setup, Upgrade, Administration and Operations Forum.
0
-
0
-
Marked a proposed answer to the question SharePoint 2019 - unable to open document via Office Online in the SharePoint Server 2019 Forum.
0
-
Replied to a forums thread Exchange Result Source type in the Microsoft Online: SharePoint Online Forum.
+20
-
Quickly answered the question How to check the checkbox value in Save button? confirmed by the asker in the Microsoft Online: SharePoint Online Forum.
0
-
Contributed a proposed answer to the question How to use OneNote in Sharepoint in the Microsoft Online: SharePoint Online Forum.
0
-
Contributed a proposed answer to the question Drop off library in the SharePoint 2013 - General Discussions and Questions Forum.
+15
-
Answered the question Failed to create the Configuration Database getting error. confirmed by the asker in the SharePoint Server 2016 Forum.