VIEW 
Points
Time
Detail
0
-
Marked an answer to the question Post detected as a SPAM in the Forums Issues (not product support) Forum.
0
-
Replied to a forums thread LAPS on 2012 functional level in the Windows Server General Forum Forum.
0
-
0
-
0
-
Replied to a forums thread Can not login locally to Server 2012 in the Windows Server 2012 General Forum.
0
-
Replied to a forums thread in the Moderator’s Forum Forum.
0
-
Replied to a forums thread DNS Server is crashing periodically in the Windows Server General Forum Forum.
0
-
Replied to a forums thread DNS Server is crashing periodically in the Windows Server General Forum Forum.
0
-
Replied to a forums thread DNS Server is crashing periodically in the Windows Server General Forum Forum.
0
-
Replied to a forums thread Configuring NTP time source for DCs in the Windows Server 2012 Setup Forum.
0
-
0
-
Replied to a forums thread Disable of LAN Setting in the Directory Services Forum.
+20
-
Quickly answered the question Removing Old DNS Entries of Decommissioned Servers confirmed by the asker in the Directory Services Forum.
0
-
Contributed a proposed answer to the question Robocopy in the Where is the Forum For…? Forum.
0
-
Contributed a proposed answer to the question .NET controller for Android phone in the Where is the Forum For…? Forum.
+5
-
Contributed a helpful post to the How to elevate a user as admin so he is able to pass UAC. thread in the Windows Server 2016 General Forum.
0
-
Contributed a proposed answer to the question ReIP VM's over the network with Powershell in the Hyper-V Forum.
+5
-
Contributed a helpful post to the .NET controller for Android phone thread in the Where is the Forum For…? Forum.
0
-
Contributed a proposed answer to the question Windows Server 2019 downgrade options by full-packaged programs in the Windows Server 2019 General Forum.
0
-
Replied to a forums thread .NET controller for Android phone in the Where is the Forum For…? Forum.
0
-
Contributed a proposed answer to the question windows 7 pro installation problem in the Where is the Forum For…? Forum.
0
-
Replied to a forums thread 2012 R2 to 2019 Upgrade Fails in the Migration Forum.
0
-
Replied to a forums thread Moving Domain Controller to branch office in the Directory Services Forum.
0
-
Marked a proposed answer to the question Moving Domain Controller to branch office in the Directory Services Forum.
+5
-
Contributed a helpful post to the Volume License ISOs & Activation keys on VLSC? thread in the Setup Deployment Forum.
0
-
Replied to a forums thread ReIP VM's over the network with Powershell in the Hyper-V Forum.
0
-
Replied to a forums thread windows 7 pro installation problem in the Where is the Forum For…? Forum.
0
-
Replied to a forums thread in the Moderator’s Forum Forum.
0
-
Replied to a forums thread in the Moderator’s Forum Forum.
0
-
Replied to a forums thread in the Moderator’s Forum Forum.
0
-
Replied to a forums thread Volume License ISOs & Activation keys on VLSC? in the Setup Deployment Forum.
+5
-
Contributed a helpful post to the Volume License ISOs & Activation keys on VLSC? thread in the Setup Deployment Forum.
0
-
Replied to a forums thread Volume License ISOs & Activation keys on VLSC? in the Setup Deployment Forum.
0
-
Replied to a forums thread Robocopy in the Off-Topic Posts (Do Not Post Here) Forum.
0
-
Replied to a forums thread Domain Replication in the Windows Server 2016 General Forum.
0
-
Contributed a proposed answer to the question Windows Server 2019 Domain Controller Memory Leak in the Windows Server 2019 General Forum.
0
-
0
-
Replied to a forums thread Un-installing Windows Server 2016 in the Windows Server 2019 General Forum.
0
-
Marked a proposed answer to the question VPN Network DNS Lookups Do Not Work in the Windows Server 2016 General Forum.
0
-
Replied to a forums thread Disable of LAN Setting in the Directory Services Forum.
0
-
Replied to a forums thread Disable of LAN Setting in the Directory Services Forum.
0
-
Marked a proposed answer to the question Display Custom Information on Windows Lock Screen in the Where is the Forum For…? Forum.
0
-
+15
-
Quickly answered the question Windows 10 forum in the Where is the Forum For…? Forum.
+15
-
Quickly answered the question exchnage online activesync in the Where is the Forum For…? Forum.
+15
-
Quickly answered the question Access windows 10 reg in the Where is the Forum For…? Forum.
0
-
Contributed a proposed answer to the question Incremental Build in TFS based in the Where is the Forum For…? Forum.
0
-
Contributed a proposed answer to the question Authentication on forums in the Forums Issues (not product support) Forum.
+15
-
Quickly answered the question I had a post tagged as spam in the Forums Issues (not product support) Forum.
0
-
Marked a proposed answer to the question Unable to Update a 2008 R2 server in the Windows Server General Forum Forum.
0
-
Contributed a proposed answer to the question Unable to Update a 2008 R2 server in the Windows Server General Forum Forum.
0
-
Replied to a forums thread AD Site Performance Health Degraded in the Directory Services Forum.
0
-
Replied to a forums thread Ezekeil FSMO role to be transfer to two new AD server in the Migration Forum.
0
-
0
-
Replied to a forums thread Domain Replication in the Windows Server 2016 General Forum.
0
-
Replied to a forums thread Incremental Build in TFS based in the Where is the Forum For…? Forum.
0
-
Marked a proposed answer to the question Incremental Build in TFS based in the Where is the Forum For…? Forum.
+5
-
Contributed a helpful post to the AD/DNS DC out of sync after being shutdown for 2 months thread in the Migration Forum.
0
-
Contributed a proposed answer to the question Windows Server 2016 Installation problems in the Setup Deployment Forum.
+15
-
Quickly answered the question 70-740 Prep Materials in the Windows Server General Forum Forum.
+15
-
Quickly answered the question Connectivity to Domain Controller in the Windows Server General Forum Forum.
+15
-
+15
-
Quickly answered the question windows server storage 2008 License in the Windows Server General Forum Forum.
+15
-
+15
-
Quickly answered the question DCpromo /forceremoval in the Windows Server General Forum Forum.
0
-
Contributed a proposed answer to the question Scheduled Task shows no history in the Windows Server General Forum Forum.
0
-
Replied to a forums thread FSMO roles in the Migration Forum.
+15
-
Answered the question FSMO roles confirmed by the asker in the Migration Forum.
0
-
Contributed a proposed answer to the question Microsoft Edge Support HTML5 ? in the Where is the Forum For…? Forum.
0
-
+5
-
Contributed a helpful post to the Microsoft Edge Support HTML5 ? thread in the Where is the Forum For…? Forum.
0
-
0
-
Replied to a forums thread Microsoft Edge Support HTML5 ? in the Where is the Forum For…? Forum.
0
-
Replied to a forums thread Authentication on forums in the Forums Issues (not product support) Forum.
0
-
Replied to a forums thread Authentication on forums in the Forums Issues (not product support) Forum.
0
-
0
-
Replied to a forums thread Authentication on forums in the Forums Issues (not product support) Forum.
0
-
Replied to a forums thread Windows Server 2016 Installation problems in the Setup Deployment Forum.