VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the C++20 chrono is_clock addition missing thread in the Visual C++ Forum.
0
-
Contributed a proposed answer to the question Faulting module name: MSVCR110.dll, version: 11.0.51106.1 in the Visual Studio General Questions Forum.
+5
-
0
-
Replied to a forums thread C++20 chrono is_clock addition missing in the Visual C++ Forum.
+15
-
Answered the question In a DLL why should a wstring pointer not work? confirmed by the asker in the Visual C++ Forum.
0
-
Included a code snippet when answering the In a DLL why should a wstring pointer not work? question in the Visual C++ Forum.
+5
-
Contributed a helpful post to the In a DLL why should a wstring pointer not work? thread in the Visual C++ Forum.
0
-
Replied to a forums thread In a DLL why should a wstring pointer not work? in the Visual C++ Forum.
+5
-
Contributed a helpful post to the In a DLL why should a wstring pointer not work? thread in the Visual C++ Forum.
+15
-
Answered the question In a DLL why should a wstring pointer not work? confirmed by the asker in the Visual C++ Forum.
0
-
Included a code snippet when answering the In a DLL why should a wstring pointer not work? question in the Visual C++ Forum.
+15
-
Answered the question In a DLL why should a wstring pointer not work? confirmed by the asker in the Visual C++ Forum.
+5
-
Contributed a helpful post to the In a DLL why should a wstring pointer not work? thread in the Visual C++ Forum.
0
-
Replied to a forums thread In a DLL why should a wstring pointer not work? in the Visual C++ Forum.
0
-
Replied to a forums thread In a DLL why should a wstring pointer not work? in the Visual C++ Forum.
0
-
Replied to a forums thread VS 2017 and Unicode in the Windows Desktop SDK Forum.
0
-
+15
-
Answered the question Cannot create new class using Class Wizard from VSTudio 2019 ver 16.6.5 confirmed by the asker in the Visual C++ Forum.
+5
-
Contributed a helpful post to the issue in copying arguments from CommandLineToArgvW thread in the Visual C++ Forum.
0
-
Replied to a forums thread issue in copying arguments from CommandLineToArgvW in the Visual C++ Forum.
0
-
Included a code snippet when answering the static inline const in template question in the C++ Standards, Extensions, and Interop Forum.
+15
-
Answered the question static inline const in template confirmed by the asker in the C++ Standards, Extensions, and Interop Forum.
+5
-
Contributed a helpful post to the Platform Toolset thread in the Visual Studio General Questions Forum.
0
-
0
-
+5
-
Contributed a helpful post to the Why isn`t c++17`s std::aligned_alloc at all implemented? thread in the Visual C++ Forum.
0
-
0
-
Replied to a forums thread Exception thrown while deleting a pointer in the Visual C++ Forum.
0
-
Replied to a forums thread Help with Dynamic Memory, Objects, Array of Pointers in the Visual C++ Forum.
0
-
Contributed a proposed answer to the question Platform Toolset in the Visual Studio General Questions Forum.
0
-
Replied to a forums thread Platform Toolset in the Visual Studio General Questions Forum.
0
-
0
-
Replied to a forums thread Recover the value of enum constants names in the Visual C++ Forum.
0
-
Replied to a forums thread Recover the value of enum constants names in the Visual C++ Forum.
0
-
Replied to a forums thread Recover the value of enum constants names in the Visual C++ Forum.
0
-
Replied to a forums thread Recover the value of enum constants names in the Visual C++ Forum.
+20
-
Quickly answered the question Are these error messages correct? confirmed by the asker in the Visual Studio General Questions Forum.
+5
-
Contributed a helpful post to the Are these error messages correct? thread in the Visual Studio General Questions Forum.
0
-
Contributed a proposed answer to the question Are these error messages correct? in the Visual Studio General Questions Forum.
+15
-
Answered the question hebrew characters not show correctly confirmed by the asker in the Visual C++ Forum.
0
-
0
-
Replied to a forums thread hebrew characters not show correctly in the Visual C++ Forum.
0
-
Contributed a proposed answer to the question The program '[54148] pythonw.exe' has exited with code 0 (0x0). in the Visual C++ Forum.
+5
-
Contributed a helpful post to the The program '[54148] pythonw.exe' has exited with code 0 (0x0). thread in the Visual C++ Forum.
0
-
Replied to a forums thread Windows service issue in the General Windows Desktop Development Issues Forum.
+20
-
Quickly answered the question How to use the thread handle when replacing Windows CreateThread with std::thread? confirmed by the asker in the Visual C++ Forum.
0
-
Included a code snippet when answering the How to use the thread handle when replacing Windows CreateThread with std::thread? question in the Visual C++ Forum.
0
-
0
-
0
-
Replied to a forums thread C++ file->SendRequest returning ANSI instead of UTF8 in the Visual C++ Forum.
+15
-
Answered the question C7526 “inline variable is undefined” confirmed by the asker in the Visual C++ Forum.
0
-
Included a code snippet when answering the C7526 “inline variable is undefined” question in the Visual C++ Forum.
+5
-
Contributed a helpful post to the C7526 “inline variable is undefined” thread in the Visual C++ Forum.
0
-
Replied to a forums thread C7526 “inline variable is undefined” in the Visual C++ Forum.
0
-
Replied to a forums thread How to compare obj/exe/dll files in the Visual C++ Forum.
+15
-
Answered the question Timer Interrupts and Sleep() confirmed by the asker in the General Windows Desktop Development Issues Forum.
+20
-
Quickly answered the question Visual Studio MDI application , build with x64 release , miss vcruntime140_1.dll confirmed by the asker in the Visual C++ Forum.
0
-
0
-
0
-
0
-
0
-