VIEW 
Points
Time
Detail
0
-
Contributed a proposed answer to the question Error using Excel upload in the Visual Studio Tools for Office (VSTO) Forum.
+5
-
+5
-
+5
-
+5
-
Contributed a helpful post to the NavigationPane.ModuleSwitch event triggering only once? thread in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the Custom Ribbon OnAction command thread in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the VSTO Outlook Addin turning ON/OFF programmatically thread in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the Outlook plugin cannot locate dependant c++ DLL thread in the Outlook for Developers Forum.
+5
-
+15
-
+15
-
0
-
Contributed a proposed answer to the question Register a .net excel com ad-inn in the Visual Studio Tools for Office (VSTO) Forum.
+15
-
+10
-
+15
-
Answered the question Installing custom ribbon for Office 2013 from server confirmed by the asker in the Visual Studio Tools for Office (VSTO) Forum.
+10
-
+15
-
Quickly answered the question Outlook Addins not work with Outlook 2013 in the Outlook for Developers Forum.
+10
-
Answered the question call c# dll from Outlook Addin. in the Outlook for Developers Forum.
0
-
Contributed a proposed answer to the question Compatibility between addins in word 2010 and 2013 in the Visual Studio Tools for Office (VSTO) Forum.
0
-
+15
-
Answered the question AddIn.Object returns null on certain machines confirmed by the asker in the Visual Studio Tools for Office (VSTO) Forum.
+5
-
Contributed a helpful post to the AddIn.Object returns null on certain machines thread in the Visual Studio Tools for Office (VSTO) Forum.
0
-
Replied to a forums thread application_startup doesn't excute in the Outlook for Developers Forum.
0
-
Replied to a forums thread Internet Headers in the Outlook for Developers Forum.
0
-
0
-
+15
-
Answered the question how to know if user add attachements in a mail confirmed by the asker in the Outlook for Developers Forum.
0
-
Replied to a forums thread Search the email message parent item in the Outlook for Developers Forum.
0
-
Replied to a forums thread Load testing of custom Outlook addin in the Outlook for Developers Forum.
0
-
Replied to a forums thread movement of mails between folders in the Outlook for Developers Forum.
0
-
Replied to a forums thread call c# dll from Outlook Addin. in the Outlook for Developers Forum.
0
-
Replied to a forums thread VSTO Outlook Configure New Email Account in the Outlook for Developers Forum.
0
-
0
-
Replied to a forums thread Outlook 2010 get ribbon control by IdMso in the Outlook for Developers Forum.
0
-
Replied to a forums thread addin for outlook 2013 in the Outlook for Developers Forum.
0
-
0
-
Replied to a forums thread Outlook Addins not work with Outlook 2013 in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the Consistent Property on Outlook mail thread in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the Safety around saving password in VSTO Project? thread in the Visual Studio Tools for Office (VSTO) Forum.
+5
-
0
-
+10
-
Answered the question Outlook Add-in load failure in the Outlook for Developers Forum.
+10
-
Answered the question Outlook Add-in load failure in the Outlook for Developers Forum.
+10
-
Answered the question Outlook Add-in load failure in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the system Invalid Cast Exception thread in the Outlook for Developers Forum.
+10
-
Answered the question system Invalid Cast Exception in the Outlook for Developers Forum.
+5
-
Contributed a helpful post to the I got Error while get info of GetCurrentUserInfo thread in the Outlook for Developers Forum.
0
-
+5
-
+5
-
Contributed a helpful post to the How to refresh the mailItem.body screen element? thread in the Outlook for Developers Forum.
0
-
Contributed a proposed answer to the question Where to find Office 2013 PIAs for install in the Visual Studio Tools for Office (VSTO) Forum.
+5
-
+5
-