VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the rename controls in vba thread in the Access for Developers Forum.
0
-
Replied to a forums thread Creating Project Number in VBA in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Change value of the column .csv file using Access VBA thread in the Access for Developers Forum.
0
-
Replied to a forums thread Access slows down in the Access for Developers Forum.
0
-
Updated the public avatar image
0
-
Replied to a forums thread Access slows down in the Access for Developers Forum.
0
-
Replied to a forums thread Access slows down in the Access for Developers Forum.
0
-
Replied to a forums thread Property Sheets cannot be resized in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Using Control Names as Variables thread in the Access for Developers Forum.
0
-
Replied to a forums thread Using Control Names as Variables in the Access for Developers Forum.
0
-
Voted a helpful post in the Problems Updating Backend Tables thread in the Access for Developers Forum.
0
-
Replied to a forums thread Problems Updating Backend Tables in the Access for Developers Forum.
0
-
Replied to a forums thread How to use case with inStr in the Access for Developers Forum.
+5
-
0
-
0
-
+5
-
Contributed a helpful post to the Numeric IP in UNC path for linked tables thread in the Access for Developers Forum.
+20
-
Quickly answered the question Images "embedded" in a FOrm. Is it possible to "link" then to a Report controle? confirmed by the asker in the Access for Developers Forum.
0
-
Replied to a forums thread Numeric IP in UNC path for linked tables in the Access for Developers Forum.
0
-
Replied to a forums thread Hide Home Button in Access 2019 Backstage in the Access for Developers Forum.
0
-
Replied to a forums thread Hide Home Button in Access 2019 Backstage in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Hide Home Button in Access 2019 Backstage thread in the Access for Developers Forum.
0
-
Included a code snippet when answering the Hide Home Button in Access 2019 Backstage question in the Access for Developers Forum.
+20
-
Quickly answered the question Hide Home Button in Access 2019 Backstage confirmed by the asker in the Access for Developers Forum.
0
-
Replied to a forums thread Hide Home Button in Access 2019 Backstage in the Access for Developers Forum.
0
-
Replied to a forums thread Access Record Updates in the Access for Developers Forum.
0
-
Voted a helpful post in the Change forum signature thread in the Visual Basic Forum.
0
-
Congratulations! You have finished setting up your profile. You have earned a bronze achievement.
0
-
Updated the website link to https://groups.io/g/MSAccessProfessionals
+20
-
Quickly answered the question Auto Number Alternatives for Table Field confirmed by the asker in the Access for Developers Forum.
0
-
Replied to a forums thread Auto Number Alternatives for Table Field in the Access for Developers Forum.
0
-
Replied to a forums thread command line with ".src" does not work in the Access for Developers Forum.
0
-
Replied to a forums thread MS Access form with SQL Server Database in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Editing and Debugging MS ACCESS Queries thread in the Access for Developers Forum.
0
-
Updated the company name
0
-
Replied to a forums thread Editing and Debugging MS ACCESS Queries in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Problems printing to PDF thread in the Access for Developers Forum.
0
-
Replied to a forums thread Problems printing to PDF in the Access for Developers Forum.
+20
-
Quickly answered the question CDO Mail error confirmed by the asker in the Access for Developers Forum.
+5
-
Contributed a helpful post to the CDO Mail error thread in the Access for Developers Forum.
0
-
Replied to a forums thread CDO Mail error in the Access for Developers Forum.
0
-
+5
-
Contributed a helpful post to the Data Macro- After Insert thread in the Access for Developers Forum.
0
-
Replied to a forums thread Data Macro- After Insert in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2016 and SQL in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Unable To Create .accde file thread in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2019 not shutting down properly in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2019 not shutting down properly in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Update db SET not working for me thread in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Access 2019 not shutting down properly thread in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2019 not shutting down properly in the Access for Developers Forum.
0
-
Replied to a forums thread Looping Through Records in the Access for Developers Forum.
0
-
Replied to a forums thread Looping Through Records in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Update db SET not working for me thread in the Access for Developers Forum.
+15
-
Answered the question Access 2019 not shutting down properly confirmed by the asker in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2019 not shutting down properly in the Access for Developers Forum.
0
-
Replied to a forums thread Looping Through Records in the Access for Developers Forum.
0
-
Replied to a forums thread Access 2019 not shutting down properly in the Access for Developers Forum.
0
-
Replied to a forums thread wireless in the Access for Developers Forum.
0
-
Replied to a forums thread Update db SET not working for me in the Access for Developers Forum.
0
-
Replied to a forums thread There was an error compiling this function in the Access for Developers Forum.
0
-
Replied to a forums thread Update db SET not working for me in the Access for Developers Forum.
0
-
Replied to a forums thread Missing data when importing from excel in the Access for Developers Forum.
+20
-
Quickly answered the question Missing data when importing from excel confirmed by the asker in the Access for Developers Forum.
0
-
Replied to a forums thread Problem calling fOSUserName function in the Access for Developers Forum.
0
-
Replied to a forums thread Missing data when importing from excel in the Access for Developers Forum.
+5
-
Contributed a helpful post to the Relationships Disappeared thread in the Access for Developers Forum.