VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the Azure VM snapshot cost thread in the Pricing & Billing Forum.
+5
-
Contributed a helpful post to the Roadmap for Service Bus for Windows Server thread in the Service Bus Forum.
0
-
Thank you for reporting your first spam abuse in forums. Your efforts are appreciated and help keep content relevant for other users. You have earned a bronze achievement.
0
-
Marked an answer to the question Printing to local device from Windows 10 Azure VM in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question How can one get a very detailed output for 'New-AzureRmVM' ? in the Azure Virtual Machines Forum.
+5
-
Contributed a helpful post to the How can one get a very detailed output for 'New-AzureRmVM' ? thread in the Azure Virtual Machines Forum.
+5
-
Contributed a helpful post to the Will a Web App's outbound IP Addresses remain the same? thread in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Error Code Microsoft Translation API in the Azure Marketplace Forum.
0
-
Updated the public avatar image
+15
-
Quickly answered the question Clone vs Snapshot in the StorSimple Forum.
+5
-
Contributed a helpful post to the Azure naked domain redirection to www thread in the Azure App Service - Web Apps Forum.
+15
-
Answered the question Azure naked domain redirection to www confirmed by the asker in the Azure App Service - Web Apps Forum.
0
-
Marked an answer to the question deploy php application on Microsoft Azure in the Pricing & Billing Forum.
+10
-
Answered the question tiered volume size issue in the StorSimple Forum.
0
-
Contributed a proposed answer to the question tiered volume size issue in the StorSimple Forum.
+10
-
Answered the question tiered volume size issue in the StorSimple Forum.
+5
-
Contributed a helpful post to the new customer question about data disks thread in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question How are you charged when you use recovery service vault? in the Pricing & Billing Forum.
0
-
Contributed a proposed answer to the question Azure Pricing Calculator in the Pricing & Billing Forum.
+20
-
Quickly answered the question java with queue , blob, table or webhook. confirmed by the asker in the Azure App Service - Web Apps Forum.
+5
-
Contributed a helpful post to the java with queue , blob, table or webhook. thread in the Azure App Service - Web Apps Forum.
0
-
+20
-
Quickly answered the question Expose Azure Cloud Service using SSL (HTTPS) confirmed by the asker in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Azure Pricing Calculator in the Pricing & Billing Forum.
0
-
0
-
0
-
Replied to a forums thread Azure Backup IP Rang in the Azure Backup Forum.
0
-
Replied to a forums thread Azure Pricing Calculator in the Pricing & Billing Forum.
0
-
Contributed a proposed answer to the question Publishing an Api app on Microsoft Azure marketplace in the Azure Marketplace Forum.
0
-
Contributed a proposed answer to the question How to connect a MSDN account with a Azure subscription in the Pricing & Billing Forum.
0
-
Contributed a proposed answer to the question How add non US billing adress in the Pricing & Billing Forum.
0
-
Replied to a forums thread Web App network connectivity issue in the Azure App Service - Web Apps Forum.
0
-
0
-
Replied to a forums thread tiered volume size issue in the StorSimple Forum.
0
-
Replied to a forums thread How add non US billing adress in the Pricing & Billing Forum.
0
-
0
-
Replied to a forums thread DPM Deduplication and Azure in the Azure Backup Forum.
+20
-
Quickly answered the question Resources cannot be moved from disabled subscriptions. confirmed by the asker in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Drupal on Azure PaaS in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Microsoft Azure Backup Failed access to volume in the Azure Backup Forum.
0
-
Contributed a proposed answer to the question Can Storsimple Use Expressroute ? in the StorSimple Forum.
0
-
Contributed a proposed answer to the question within bizspark free credits, but still get charged a lot in the Pricing & Billing Forum.
+20
-
Quickly answered the question App Service Plan - Degraded performance confirmed by the asker in the Azure App Service - Web Apps Forum.
0
-
0
-
0
-
Contributed a proposed answer to the question Big problem with Billing in the Pricing & Billing Forum.
0
-
Replied to a forums thread Big problem with Billing in the Pricing & Billing Forum.
0
-
Replied to a forums thread WebJob Request in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Cannot delete Azure Backup Server association in the Azure Backup Forum.
0
-
Contributed a proposed answer to the question How to get my promo code from dreamspark in the Pricing & Billing Forum.
0
-
0
-
Replied to a forums thread Azure Backup fails with error 0x1D4C2 in the Azure Backup Forum.
0
-
0
-
Replied to a forums thread Can't get Azure backup installer to finish in the Azure Backup Forum.
0
-
Replied to a forums thread Hello Zip code short in the Pricing & Billing Forum.
0
-
Contributed a proposed answer to the question Move from Backup Value to Recovery Services Vault in the Azure Backup Forum.
0
-
Contributed a proposed answer to the question [PHP] Azure Wordpress Sites Not Connecting to DB in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Can't get Azure backup installer to finish in the Azure Backup Forum.
0
-
Replied to a forums thread How to get my promo code from dreamspark in the Pricing & Billing Forum.
0
-
Replied to a forums thread MSDN subscription in the StorSimple Forum.
0
-
Replied to a forums thread Move from Backup Value to Recovery Services Vault in the Azure Backup Forum.
0
-
Replied to a forums thread Web App & Mobile Service Client in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread Wordpress custom domain in Azure in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread [PHP] PHP7 not loaded in the Azure App Service - Web Apps Forum.
0
-
Replied to a forums thread [PHP] PHP7 not loaded in the Azure App Service - Web Apps Forum.
0
-
Contributed a proposed answer to the question Approximate estimation needed urgently for following server configurations in the Pricing & Billing Forum.
0
-
Contributed a proposed answer to the question Error s getting mLab service in the Azure Marketplace Forum.