VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the pkggen.exe fails with following error thread in the Developing Universal Windows apps Forum.
+20
-
Quickly answered the question Unique Identifier on Dragonboard confirmed by the asker in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Is windows 10 IoT core support .net framework thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Using Interrupts on I2C-Expander GPIOs thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the IoT Dashboard in Windows 10 Parallels VM thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Keyboard does not work on Windows 10 Iot on Raspberry Pi 3 thread in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question PI3 and Windows 10 IOT won't boot in the Windows IoT Forum.
+15
-
Answered the question How can I make the touch monitor works in win 10 iot? confirmed by the asker in the Windows IoT Forum.
0
-
Voted a helpful post in the Bluetooth comminication thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Camera Module with CSI ( Camera Serial Interface ) thread in the Windows IoT Forum.
0
-
Voted a helpful post in the Windows Device Portal - Apps not showing up thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Raspberry Pi 3 + 16299 WiFi Adapter not detected? thread in the Windows IoT Forum.
0
-
Marked an answer to the question On Raspberry PI 3 B+ wifi is not working in the Windows IoT Forum.
0
-
Marked a proposed answer to the question Microsoft built-in app/software Serial port monitor Windows 10 or 7 in the Windows IoT Forum.
0
-
Marked a proposed answer to the question On Raspberry PI 3 B+ wifi is not working in the Windows IoT Forum.
0
-
Marked a proposed answer to the question Webserver for HTML page with image in the Windows IoT Forum.
0
-
Voted a helpful post in the Why I have not the privilege ? (copying an exe) thread in the Windows IoT Forum.
0
-
Voted a helpful post in the Stuck on the Rainbow Screen thread in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question Azure IoT Hub > IoT Devices Not Working in the Azure IoT Hub Forum.
+5
-
Contributed a helpful post to the Creating a Windows IoT Core Virtual Machine thread in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question Creating a Windows IoT Core Virtual Machine in the Windows IoT Forum.
0
-
+15
-
Answered the question [UWP]Error log & app review confirmed by the asker in the Submitting and Publishing Apps Forum.
+20
-
Quickly answered the question [UWP][C#][Windows 10 Mobile] Fluent Design for Windows 10 Mobile Apps confirmed by the asker in the Developing Universal Windows apps Forum.
0
-
Replied to a forums thread Creating a Windows IoT Core Virtual Machine in the Windows IoT Forum.
0
-
Replied to a forums thread Fluent Design app in the Developing Universal Windows apps Forum.
0
-
Marked a proposed answer to the question RPi3 model B+ to Camera interface in the Windows IoT Forum.
0
-
Replied to a forums thread RPi3 model B+ to Camera interface in the Windows IoT Forum.
0
-
Voted a helpful post in the Use all storage available on microSD card thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Windows Device Portal - Apps not showing up thread in the Windows IoT Forum.
0
-
Replied to a forums thread Windows Device Portal - Apps not showing up in the Windows IoT Forum.
0
-
Replied to a forums thread Device name in retail image in the Windows IoT Forum.
0
-
Replied to a forums thread unable to download RPi IoT build in the Windows IoT Forum.
0
-
Replied to a forums thread unable to download RPi IoT build in the Windows IoT Forum.
0
-
0
-
Contributed a proposed answer to the question DISM fails when flashing Windows 10 IoT with eMMC in the Windows IoT Forum.
0
-
Replied to a forums thread IoT Core and Oracle VirtualBox in the Windows IoT Forum.
0
-
Voted a helpful post in the How can I contact the Microsoft Studio? thread in the Developing Universal Windows apps Forum.
0
-
Replied to a forums thread Azure IoT Hub > IoT Devices Not Working in the Azure IoT Hub Forum.
0
-
Voted a helpful post in the UcmTcpciCxClientSample Driver Implement on Raspberry Pi2 thread in the Windows IoT Forum.
0
-
0
-
Voted a helpful post in the How can I contact the Microsoft Studio? thread in the Developing Universal Windows apps Forum.
0
-
0
-
Contributed a proposed answer to the question [UWP]Windows Desktop Extension SDK question in the Developing Universal Windows apps Forum.
0
-
0
-
Marked a proposed answer to the question Windows IOT Enterprise - Evaluation To Full Edition in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question How to get IP address of PI without monitor in windows 10 iot core in the Windows IoT Forum.
+15
-
Answered the question There are errors when packaging a Background UWP app confirmed by the asker in the Windows IoT Forum.
0
-
Contributed a proposed answer to the question How can I contact the Microsoft Studio? in the Developing Universal Windows apps Forum.
0
-
Replied to a forums thread IoT Dashboard inside Oracle VirtualBox in the Windows IoT Forum.
0
-
0
-
Replied to a forums thread There are errors when packaging a Background UWP app in the Windows IoT Forum.
0
-
Marked a proposed answer to the question IOT Device Compatibility in the Azure IoT Hub Forum.
0
-
Voted a helpful post in the IOT Device Compatibility thread in the Azure IoT Hub Forum.
0
-
Marked a proposed answer to the question [UWP]Windows 10s OS Full name/OS-SKU In UWP in the Developing Universal Windows apps Forum.
+5
-
Contributed a helpful post to the Raspberry Pi 3 IoT Core Retail Image thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Raspberry Pi 3 IoT Core Retail Image thread in the Windows IoT Forum.
0
-
Replied to a forums thread Raspberry Pi 3 IoT Core Retail Image in the Windows IoT Forum.
0
-
Replied to a forums thread Raspberry Pi 3 IoT Core Retail Image in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Raspberry Pi 3B+ thread in the Windows IoT Forum.
+5
-
Contributed a helpful post to the Raspberry Pi 3 B+ Windows IOT Core Boot Work Around thread in the Windows IoT Forum.
0
-
0
-
0
-
Replied to a forums thread [UWP]Error log & app review in the Developing Universal Windows apps Forum.
+5
-
Contributed a helpful post to the WiFi Hot spot in Windows thread in the Windows IoT Forum.
0
-
Replied to a forums thread WiFi Hot spot in Windows in the Windows IoT Forum.
0
-
+5
-
Contributed a helpful post to the DISM fails when flashing Windows 10 IoT with eMMC thread in the Windows IoT Forum.
0
-
Replied to a forums thread WiFi Hot spot in Windows in the Windows IoT Forum.
0
-
Replied to a forums thread DISM fails when flashing Windows 10 IoT with eMMC in the Windows IoT Forum.
0
-
Replied to a forums thread Error log & app review in the Developing Universal Windows apps Forum.
0
-
Replied to a forums thread Raspberry PI b+ installation problems in the Windows IoT Forum.
+5
-
Contributed a helpful post to the New flight 17692 released for Insiders thread in the Windows IoT Forum.
0
-
0
-
0
-
Replied to a forums thread New flight 17692 released for Insiders in the Windows IoT Forum.
0
-
Replied to a forums thread RaspberryPi 3B+ Technical Preview Build 17661 in the Windows IoT Forum.
0
-
Replied to a forums thread downloading previous version of windows 10 IOT core in the Windows IoT Forum.
+20
-
Quickly answered the question Widows IOT auto update app confirmed by the asker in the Windows IoT Forum.