VIEW 
Points
Time
Detail
+5
-
Contributed a helpful post to the PIN and local Share (Synology Based) not working thread in the Azure Active Directory Forum.
+5
-
Contributed a helpful post to the Assignment Path thread in the Azure Active Directory Forum.
+5
-
Contributed a helpful post to the Azure AD password protection, Register Proxy command failing thread in the Azure Active Directory Forum.
+5
-
Contributed a helpful post to the PowerBi Azure AD Logs Integration Error thread in the Azure Active Directory Forum.
+5
-
Contributed a helpful post to the IDX20803: Unable to obtain configuration from: '[PII thread in the Azure Active Directory Forum.
0
-
Updated the public avatar image
+15
-
Answered the question Using Enterprise Applications to publish an app on an Azure server? confirmed by the asker in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question AADSTS50011 login error, unsure of correct Reply URL in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question AADSTS50011 login error, unsure of correct Reply URL in the Azure Active Directory Forum.
0
-
Replied to a forums thread Azure AD DS - LDAP Configuration in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question whats the best way to block sign office 365 SSO user by AAD sync. in the Azure Active Directory Forum.
0
-
0
-
0
-
Contributed a proposed answer to the question whats the best way to block sign office 365 SSO user by AAD sync. in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Using Enterprise Applications to publish an app on an Azure server? in the Azure Active Directory Forum.
0
-
0
-
Marked a proposed answer to the question Azure AD password protection, Register Proxy command failing in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Azure AD password protection, Register Proxy command failing in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Autopilot Machine Join to Local AD in the Azure Active Directory Forum.
+15
-
Answered the question SSO Advice confirmed by the asker in the Azure Active Directory Forum.
+20
-
Quickly answered the question question about applications license confirmed by the asker in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question SSO Advice in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question SSO Advice in the Azure Active Directory Forum.
0
-
Replied to a forums thread SSO Advice in the Azure Active Directory Forum.
+20
-
Quickly answered the question SQL Server, AAD and Windows Authentication confirmed by the asker in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question SQL Server, AAD and Windows Authentication in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question SQL Server, AAD and Windows Authentication in the Azure Active Directory Forum.
0
-
0
-
Contributed a proposed answer to the question question about applications license in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question question about applications license in the Azure Active Directory Forum.
0
-
Replied to a forums thread question about applications license in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Azure AD DS - LDAP Configuration in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question Azure AD DS - LDAP Configuration in the Azure Active Directory Forum.
0
-
Replied to a forums thread Azure AD DS - LDAP Configuration in the Azure Active Directory Forum.
0
-
Replied to a forums thread Autopilot Machine Join to Local AD in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question How to add existing AD Groups on premise to Azure AD (Office 365) in the Azure Active Directory Forum.
0
-
0
-
Marked a proposed answer to the question Azure AD Connect not syncing hide from address lists in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Azure AD Connect not syncing hide from address lists in the Azure Active Directory Forum.
+20
-
Quickly answered the question App Registration Portal throws GraphException when adding custom redirect URI confirmed by the asker in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question Hybrid Azure AD joined, state of the device question in the Azure Active Directory Forum.
0
-
Contributed a proposed answer to the question Hybrid Azure AD joined, state of the device question in the Azure Active Directory Forum.
0
-
0
-
Replied to a forums thread VM configuration in Availability Set in the Azure Virtual Machines Forum.
+5
-
Contributed a helpful post to the Virtual Machine is very slow thread in the Azure Virtual Machines Forum.
+20
-
Quickly answered the question Virtual Machine is very slow confirmed by the asker in the Azure Virtual Machines Forum.
+5
-
Contributed a helpful post to the Azure AD Sync wont install or run - Logs attached thread in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question VM configuration in Availability Set in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question VM configuration in Availability Set in the Azure Virtual Machines Forum.
0
-
Replied to a forums thread VM configuration in Availability Set in the Azure Virtual Machines Forum.
0
-
Contributed a proposed answer to the question Azure AD Sync wont install or run - Logs attached in the Azure Active Directory Forum.
0
-
Marked a proposed answer to the question Azure AD Sync wont install or run - Logs attached in the Azure Active Directory Forum.