none
LoadGen Server Stress - Start Test for Server RRS feed

  • 問題

  • Dear All:
    本人在測試 LoadGen Server Stress - Start Test for Server 測試時都會fail
    測試fail的logo 如下:
    -----------------------------------------------------------------------------------------------------------------------------------------
    Error 5/9/2009 7:29:39.368 下午 Asked the user for clients and did not get in the timeout specified (60 minutes)
    Exception
    NativeErrorCode -2147467259
    ErrorCode -2147467259
    Message Unspecified error
    HResult 0x80004005
    File: Line: 0
    Error Type: HRESULT
    Error Code: 0x80004005
    Error Text: Unspecified error
    -----------------------------------------------------------------------------------------------------------------------------------------

    我的測試環境為
    DTM Server & Studio 1.2  windows 2003 32bit SP1
    SUT OS :Windows Enterprise Server 2008 32-bit or Windows Enterprise Server 2008 64-bit.
     SUT 的 platform 為 ATCA 系統 ,NETWORK 有 4個 1G LAN PORT 4個 10G LAN PORT.
    CLIENT 原本是8台但是 測試失敗之後 又再加上 5台 共 13台,不過還是 FAIL.
    在8台 CLINET 的環境,已經使用別台機器(非ATCA platform)去veirfy是會PASS的.
    各位有什麼好建議嗎? 難道是因為 10G 網路,client 不夠 要繼續加??
    如果我把10G的網路 disable 去 跑 結果還是FAIL
    thanks!!

    PS:
    LoadGen Server Stress - Run First - Machine Policies
    LoadGen Server Stress - Run Last - Reset Machine Policies
    皆PASS
     



    2009年5月10日 下午 01:05

所有回覆

  • Dear All:
    本人在測試 LoadGen Server Stress - Start Test for Server 測試時都會fail
    測試fail的logo 如下:
    -----------------------------------------------------------------------------------------------------------------------------------------
    Error 5/9/2009 7:29:39.368 下午 Asked the user for clients and did not get in the timeout specified (60 minutes)
    Exception
    NativeErrorCode -2147467259
    ErrorCode -2147467259
    Message Unspecified error
    HResult 0x80004005
    File: Line: 0
    Error Type: HRESULT
    Error Code: 0x80004005
    Error Text: Unspecified error
    -----------------------------------------------------------------------------------------------------------------------------------------

    我的測試環境為
    DTM Server & Studio 1.2  windows 2003 32bit SP1
    SUT OS :Windows Enterprise Server 2008 32-bit or Windows Enterprise Server 2008 64-bit.
     SUT 的 platform 為 ATCA 系統 ,NETWORK 有 4個 1G LAN PORT 4個 10G LAN PORT.
    CLIENT 原本是8台但是 測試失敗之後 又再加上 5台 共 13台,不過還是 FAIL.
    在8台 CLINET 的環境,已經使用別台機器(非ATCA platform)去veirfy是會PASS的.
    各位有什麼好建議嗎? 難道是因為 10G 網路,client 不夠 要繼續加??
    如果我把10G的網路 disable 去 跑 結果還是FAIL
    thanks!!

    PS:
    LoadGen Server Stress - Run First - Machine Policies
    LoadGen Server Stress - Run Last - Reset Machine Policies
    皆PASS
     



    我也遇到與這位相同的問題,也是下面兩項PASS

    LoadGen Server Stress - Run First - Machine Policies
    LoadGen Server Stress - Run Last - Reset Machine Policies

    但是LoadGen Server Stress - Start Test for Server 會FAIL,出現的error也像下面

    Also check network hardware and setup that can cause SUT NICs are not being fully stressed such as switches and cable.(Error=0x80004005)

    Asked the user for clients and did not get in the timeout specified (60 minutes) .(Error=0x80004005)

    請問造成這錯誤是相關於那方面的配置有問題呢?

    Thanks

    2013年8月2日 上午 01:23
  • Hi , derrickchao, Have you got your problem solved?

    I  have got the same problem ,and I tried again and again after so many failures

    waiting  for help ....

    2013年10月27日 下午 12:19
  • 檢查所有 machine  Firewall 是不是都關掉了.

    確定client 與SUT彼此都ping的到。

    2013年10月29日 上午 03:54
  • network is OK ,confirmed,still failed
    2013年11月8日 上午 12:38