none
Camera or Camcorder [ Windows Vista Basic Logo] MTP, PTP Compilance Test fail, but CPK file log display all pass? RRS feed

  • 問題

  • Dear Steven,

    I meet two problem when I use WLK 1.4.7100 to test Digital Still Camera.

    OS: Vista x64

    1.

       Fail Item name:  Camera or Camcorder [Windows Vista Basic Logo] MTP, PTP Compliance Test.

       But the cpk log file display all pass 0 fail.

     

    2.

       Fail Item name:  Camera or Camcorder [Windows Vista Basic Logo] MTP, PTP Compliance Test.

       Error Information:

            Logs were not found: There were 0 tasks with logs for this test job. All tasks for this job were marked with an identifier that indicated

            there were no generated logs. This may be a test bug in the test itself, for passing tests this may be by design, the test may have exited

            early and not generated a log, or the log results may exist in a library job that was called by the logo job but the logo job is not listed as

            a dependant task. You may be able to locate the log file in the Advanced View if there is a test with an identical or simghgilar library name.

            The Advanced view finds log and job information based off different logic by searching all tasks in the submission package and also

            displaying multiple runs of the same job.

     

      WTT EA Message: The Library job that was called by this RunJob task has failed. Hence this RunJob task will also be marked failed.

     

      I can not open log file, because log file location is missing, log is missing.

     

      How can I solve above two problem?  Thanks a lot.

    2009年6月4日 上午 04:45

解答

所有回覆