none
Intel SharkBay HDMI for Class Driver Audio Logo Test(System) and Class Driver Round Trip Test(System, Manual) RRS feed

  • 問題

  • Our platform is INTEL SharkBay (H81) AIO. We meet a HDMI issue relate to these 2 WHCK issue.

    Class Driver Audio Logo Test(System) 

    Class Driver Round Trip Test(System, Manual)

    Our MB designed the HDMI codec to PORTC, and the WHCK test will use inbox driver for test.

    We saw the HDA device become yellow bang and can't do HDMI test in these 2 testing item.

    (Our log can pass, but it's no ant HDMI test in log)

    In the case, anyone have solution to pass the testing item ?

    Thanks !!!

    2013年6月27日 上午 05:43

解答

  • (1) Ask BIOS engineer to porting INTEL verb-table to PORTC and used the BIOS to verify

    (2) Before HCK test, you can do manual workaround - uninstall INTEL HDMI audio -> Restart

    (3) Check the HDMI shouldn't yellow bang, and load HCK test.

    (4) You will get HDMI pass log with HDMI test.


    • 已標示為解答 Allen0121 2013年10月2日 上午 07:23
    2013年10月2日 上午 07:23

所有回覆

  • Hi Allen

    do you have solution for this issue ?
    I also have same problem as yours on H81 , Would you please share experience to me?

    2013年8月30日 上午 03:08
  • (1) Ask BIOS engineer to porting INTEL verb-table to PORTC and used the BIOS to verify

    (2) Before HCK test, you can do manual workaround - uninstall INTEL HDMI audio -> Restart

    (3) Check the HDMI shouldn't yellow bang, and load HCK test.

    (4) You will get HDMI pass log with HDMI test.


    • 已標示為解答 Allen0121 2013年10月2日 上午 07:23
    2013年10月2日 上午 07:23