none
ActiveSyn問題 RRS feed

  • 問題

  • 一開始接上usb&ethernet, 我在CE上執行repllog.exe與PC連線並sync後

    移除usb連接線

    在CE上執行\windows\repllog.exe /remote

    ce上有出現所紀錄的電腦名稱以及選用Network Connection

    但是就是無法與電腦連線(ethernet)

    請問先進,使用ethernet方式連線要怎做?

    2006年11月9日 上午 07:16

所有回覆

  • 用 Ethernet 就有網路連線了呀
    不需要用 ActiveSync 吧
    2006年11月9日 上午 10:20
  • 我是想達到與這\windows\repllog.exe /remote同樣目的

    能夠sync

    2006年11月9日 下午 01:19
  • 你可以參考這篇:

    Have I Got Connections! Using Pocket PC ActiveSync and Windows XP

    http://www.microsoft.com/windowsxp/using/networking/expert/bowman_september24.mspx

    因為安全性的問題,比較新的Activesync 4.x,已把network sync拿掉了。

    2006年11月10日 上午 03:47
  • 大家好,我现在也在搞ActiveSyn(windows ce 5.0平台,usb1.1),有个问题要向大家请教:当我第一次连接PC刚时可以正常使用(winCE任务条上也现在一台连接的图标)。但当我拔出usb线,winCE任务条上的连接图标还在,再插入usb线连接PC出现错误(串口:Posting WM_NETCONNECT(FALSE) message, ErrorCode = 631(0x277))。这时winCE任务条上的图标没有了,当第三拔插时还可以正常连接。串口调试信息如下:

    1:第一次插正常:

    AUTORAS:: Dialer notifies: [1] [Dialer Start]
    Posting WM_NETCONNECT(TRUE) message
    AUTORAS:: Dialer notifies: [4] [Dialer Connected]

    2:第二次插不正常:

    Posting WM_NETCONNECT(FALSE) message, ErrorCode = 631(0x277)
    AUTORAS:: Dialer notifies: [2] [Dialer Terminate]

    3:第三次插正常:

    UTORAS:: Dialer notifies: [1] [Dialer Start]
    Posting WM_NETCONNECT(TRUE) message
    AUTORAS:: Dialer notifies: [4] [Dialer Connected]

    我觉得可能是当拔出usb线时,winCE执行Terminate,而是在再次连接出现错误才Terminate。请问大家如何解决这个问题,谢谢大家了。

    2006年11月11日 上午 02:20
  • HI

    我有使用3.8 version測試,應該這版本還可以使用?

    \windows\repllog.exe /remote

    2006年11月12日 下午 02:58