none
求救!找不到適合的netcf和sqlce的版本 RRS feed

  • 問題

  • 各位大大
    請教一下
    我手邊線在有一台PDA
    OS是Windows CE 3.0
    開發環境是VS2003
    可是程式開發完成後,部署道PDA上
    都跟我說不是WinC的應用程式可是在模擬器上是正常的
    請問該如何解決?
    另外
    NET Compact Framework和sqlce應該是要用哪一個版本?
    然後要在哪裡下載?因為我找到的都是CE4,不能安裝在PDA上面

    謝謝
    2007年3月7日 上午 07:14

解答

  • 這樣看起來是沒錯,.NET CF 不支援 Windows CE 3.0。
    所以你可能要改用 eVB 或 eVC 來開發 ...

    2007年3月7日 上午 10:05

所有回覆

  • Dear Sir

    有可能是您的裝置平台不支援compact framework,您可以在下面網頁中找到各版本的支援裝置清單

    http://msdn2.microsoft.com/zh-tw/library/ms172550(VS.80).aspx

    2007年3月7日 上午 07:32
    版主
  • 你好

    你講的這個網址

    我之前已經 看過了

    上面的裝置版本並沒有提到WinCE 3.0

    依照你的意思

    是不是等於說compact framework不支援WinCE 3.0

    那我用VS2003開發出來地程式是不是就代表不能用在WinCE 3.0

    因為我封裝的時候最多只會產生PPC和WCE4的版本

    那我如何解決這個問題?才可以讓我的程式在WinCE3.0的裝置執行

     

     

    2007年3月7日 上午 09:40
  • 這樣看起來是沒錯,.NET CF 不支援 Windows CE 3.0。
    所以你可能要改用 eVB 或 eVC 來開發 ...

    2007年3月7日 上午 10:05