none
Faid in Sysyem-sleep and pnp three items.Help me,please. RRS feed

  • 問題

  • Hi guys . I run the WHCK test of windows server 2012

    I passed the 35 items,and got errors in the last items of sleep and PNP.

    I search the forum and didn't find anyone suffer the issue.

    So here the question.

    it fails in devicestatuscheck. (I can't upload picture..)

    When I opened the Te.wtl,it showed as follows

    WDTF_TARGETS:Target:Microsoft system management BIOS Driver ROOT\MSSBIOS\0000

    WDTF_TARGET:WDTF2.Action.SimpleIOStressEx.1 SetTarget() ERROR:SimpleIoEx Failed to init Log.Win32=24-The program issued a command but the command length is incorrect. Win32=24-The  program issued a command but the command length is incorrect.

    as well as plug and play software device enumurator ROOT\SYSTEM\0000 power button ROOT\SYSTEM\0001 and Remote desktop device redirector bus ROOT\RDPBUS\0000.

    They are the same error.

    Did you guys meet the same problem like this?

    Or if I uninstall all the device and pass the test,does the result be effective for windows.

    I do hope you guys help me with it,thanks.


    • 已編輯 Teemo_Mann 2013年3月8日 上午 09:10
    2013年3月8日 上午 09:10

所有回覆

  • Hello,

    At the moment, I have the same problem with my server.

    Have you fond a solution for your problem ?

    Best Regards

    Sébastien GOUGEON

    BULL SAS

    2013年7月9日 上午 09:24