none
About Service Pack required for Windows Vista RRS feed

  • 問題

  • Today my colleague and I are in disagreement with the Service Pack required for Windows Vista.

    I think we can use Service Pack 1 to run WLK test.

    But he insisted that we should use Service Pack 2 or the test result will be useless.

    And we can't find any document on internet to tell the answer.

    Could anyone answer our question?

    Thank you.


    Best Regards, Frost Tang
    2011年10月25日 上午 05:35

解答

  • http://msdn.microsoft.com/en-us/windows/hardware/gg463579

    Windows Logo Program Newsletter

    Windows Vista SP2 Deadline Extension

    Based on feedback from original equipment manufacturer (OEM) partners, we are extending the deadline for testing with Windows Vista Service Pack 2 (SP2) by two months. All Windows Vista logo program submissions must be tested with Windows Vista SP2 by May 1, 2010.


    Albert Tseng
    • 已標示為解答 Frost Tang 2011年10月25日 上午 06:25
    2011年10月25日 上午 06:21

所有回覆