none
vista 不support vs2002 與vs2003? RRS feed

解答

  • 我也覺得這樣很鳥啊~

    你也可以去微軟網站做一些意見建議,不過我想這個意見應該很多人建議過了吧~

    不過我自己的 ASPNET 用 SDK 方式構建的,所以我可以直接用 VS2005 維護~

    其它:我是想說不定會有協力廠商或微軟自己來推類似套件也不一定,因為早先 VS2005 出來前,還不是可以照樣安裝 VS2003 在較早的測試版上,所以應該不是特別去擋 VS2003 ,而是懶的去弄個 VS2003 的相容套件。不過我想這個不相容可能最後也會加回去,我想不止會有 VS2003 有這類問題,其他廠商開發的大型軟體可能都會有,所以最後可能會因為全面性的相容需求而全面支援也不一定,不然 Vista 就別賣了,又吃效能、相容又差,真是...

    2006年10月2日 上午 02:29
    版主

所有回覆

  • 這邊所說的不支援是指 IDE 環境,.Net framework 1.0/1.1 執行程式庫不受影響。

    VB6 的 IDE 環境也不能在 Vista 上跑,不過預計 2008 年會推出相容套件讓它在 Vista 上跑。

    最核心的問題應該是 Vista 的權限管理太複雜,導致很多崁入物件一個個檢查是否有權限,最後反而被踢掉了~ 有跑過 MSDN 或是網頁上的測試版,應該也會注意到,每個動作就算是 Administrator 也會一個個詢問,有點過頭了~

    2006年10月2日 上午 02:16
    版主
  • vista 我在上面已經有測過跑asp.net 1.1 的程式, 沒有碰到太大問題

    but 以後買nb 如果綁vista, Developer不就很可憐

    開發工具不能裝, 還要外購一套xp 裝在vm 慢慢龜著寫程式? ~_~

    2006年10月2日 上午 02:21
  • 我也覺得這樣很鳥啊~

    你也可以去微軟網站做一些意見建議,不過我想這個意見應該很多人建議過了吧~

    不過我自己的 ASPNET 用 SDK 方式構建的,所以我可以直接用 VS2005 維護~

    其它:我是想說不定會有協力廠商或微軟自己來推類似套件也不一定,因為早先 VS2005 出來前,還不是可以照樣安裝 VS2003 在較早的測試版上,所以應該不是特別去擋 VS2003 ,而是懶的去弄個 VS2003 的相容套件。不過我想這個不相容可能最後也會加回去,我想不止會有 VS2003 有這類問題,其他廠商開發的大型軟體可能都會有,所以最後可能會因為全面性的相容需求而全面支援也不一定,不然 Vista 就別賣了,又吃效能、相容又差,真是...

    2006年10月2日 上午 02:29
    版主
  • 不過沒辦法, 面對其他家OS like MAC X, lunix 漂亮的畫面,

    為了維持競爭能力, 就做出這樣的大怪物......趕時程的結果就是會東缺一塊西缺一塊

    不過是MS ,  sp1 應該很快就會發布了 :P

    2006年10月2日 上午 09:44
  • 支援 VC++ 6.0 嗎 ?
    2006年11月30日 上午 04:50