none
WLK 1.5 + Win7SP1 and Submission ? RRS feed

  • 問題

  • 以下節錄至 Windows Logo Program Newsletter,

    ---------
    自 2011 年 06 月01 日起,WLK 1.6 將成為進行 Logo Submission 時所必須使用之套件。在此之前,合作夥伴可選擇使用 WLK 1.5 或 WLK 1.6 來進行 Logo Submission。WLK 1.5 將於太平洋標準時間 2011 年 05 月 31 日 PM 11:59:59 後失效。

    在 SP1 發佈五個月之後,合作夥伴必須一定要使用 Windows 7 SP1 (Service Pack 1) 來為要進行 Submission 的驅動程式進行測試。
    --------

    已知: WLK 1.5 + Win7     , Submission OK.

    WLK 1.6 + Win7SP1, Submission OK.

    那麼  WLK 1.5 + Win7SP1, Submission OK ?


    Thanks!

     


    TS
    2011年3月9日 上午 02:54

解答

所有回覆

  • Please follow Win7+WLK 1.5 or Win7SP1+WLK1.6

    Thanks, Steve


    Accept Chinese,English question in here.
    2011年3月9日 上午 03:16
    版主
  • WLK 1.5 + Win7, Submission OK.

    WLK 1.6 + Win7SP1, Submission OK. 

     WLK 1.5 + Win7SP1, Submission OK

    All the  three  options are  fine. Options 2 and 3 are  more  preferrable.


    Wintest Consultancy and Services email:help@wintestlogo.com
    2011年3月9日 下午 03:39