none
請益,vs2013 使用 TFS2015的錯誤,解決方法。 RRS feed

  • 問題

  • 想請教 目前已經在VM上面安裝了 TFS 2015 使用網站開啟後也正常,

    但使用vs2013要新建專案後會出現 

    TF400324: 伺服器不提供 Team Foundation Service。

    技術資訊 (僅供系統管理員使用): 

      TF200038: 您無法以您的 Team Explorer 版本來建立 Team 專案。請連絡您的系統管理員,以確定如何將您的 Team Explorer 用戶端升級至與 Team Foundation Server 相容的版本。



    查了一下,有發現說是Team explorer不相容,vs2013的太舊,有辦法直接更新vs2013的team explorer嗎?

    還是只能安裝vs2015,麻煩各位了。
    2015年9月15日 上午 03:55

解答

所有回覆