none
WLK 1.1建議安裝的Windows Server 2003版本為何? RRS feed

  • 問題

  • 以前用WLK 1.0c測試WHQL時,微軟建議將controller安裝在Windows Server 2003 SP1, 不要安裝在R2版本, 現在WLK 1.1已進入RTM版本, Windows Server 2003也出SP2了, 請問在使用WLK 1.1時, controller可安裝至Windows Server 2003 R2甚至是SP2嗎? 可否請微軟的工程師幫忙回答一下? 謝謝!

    2007年12月19日 上午 05:59

解答

  •  Paul5970 寫信:
     Rollen 寫信:

    我不是微軟工程師

    在此提供我的經驗

     

    我是安裝在2003 SP2上

    看起來應該是可執行的

    你可以參考http://www.microsoft.com/taiwan/whdc/DevTools/WDK/DTM/DTMhowto.mspx

    來做設定的工作

    根據該文件的內容,裝在SP1或SP2都是可行的

    致於R2版我就不確定了

    祝你順利

    謝謝你的意見, 我也安裝過WLK 1.0c在Server 2003 R2過, 安裝方法跟SP1沒什麼差異,測試過程也沒什麼問題。只是在WHQL課程中, 微軟的工程師都建議安裝在Server 2003 SP1, 不建議安裝在R2版本, 他們會這樣建議一定是有原因的, 或許在R2上執行會有什麼不可預期的情況發生而影響測試結果。

    我只是覺得既然有新版(WLK 1.1)應該有針對以前的bug做修正, 所以才想知道安裝在SP2是否OK?

    還是請微軟的WHQL工程師回答, 或者有什麼官方文件說明, 答案會比較明確 ~

     

     

    Please use Windows Server2003 SP1 or SP2 for WLK1.x server setup.

    Some test fail feedback using Server2003 R2, so we don't suggest using it.

     

    Thanks,Steve 

     

    2007年12月21日 上午 12:59
    版主

所有回覆

  • 我不是微軟工程師

    在此提供我的經驗

     

    我是安裝在2003 SP2上

    看起來應該是可執行的

    你可以參考http://www.microsoft.com/taiwan/whdc/DevTools/WDK/DTM/DTMhowto.mspx

    來做設定的工作

    根據該文件的內容,裝在SP1或SP2都是可行的

    致於R2版我就不確定了

    祝你順利
    2007年12月20日 上午 03:01
  •  Rollen 寫信:

    我不是微軟工程師

    在此提供我的經驗

     

    我是安裝在2003 SP2上

    看起來應該是可執行的

    你可以參考http://www.microsoft.com/taiwan/whdc/DevTools/WDK/DTM/DTMhowto.mspx

    來做設定的工作

    根據該文件的內容,裝在SP1或SP2都是可行的

    致於R2版我就不確定了

    祝你順利

    謝謝你的意見, 我也安裝過WLK 1.0c在Server 2003 R2過, 安裝方法跟SP1沒什麼差異,測試過程也沒什麼問題。只是在WHQL課程中, 微軟的工程師都建議安裝在Server 2003 SP1, 不建議安裝在R2版本, 他們會這樣建議一定是有原因的, 或許在R2上執行會有什麼不可預期的情況發生而影響測試結果。

    我只是覺得既然有新版(WLK 1.1)應該有針對以前的bug做修正, 所以才想知道安裝在SP2是否OK?

    還是請微軟的WHQL工程師回答, 或者有什麼官方文件說明, 答案會比較明確 ~

     

    2007年12月20日 下午 01:53
  •  Paul5970 寫信:
     Rollen 寫信:

    我不是微軟工程師

    在此提供我的經驗

     

    我是安裝在2003 SP2上

    看起來應該是可執行的

    你可以參考http://www.microsoft.com/taiwan/whdc/DevTools/WDK/DTM/DTMhowto.mspx

    來做設定的工作

    根據該文件的內容,裝在SP1或SP2都是可行的

    致於R2版我就不確定了

    祝你順利

    謝謝你的意見, 我也安裝過WLK 1.0c在Server 2003 R2過, 安裝方法跟SP1沒什麼差異,測試過程也沒什麼問題。只是在WHQL課程中, 微軟的工程師都建議安裝在Server 2003 SP1, 不建議安裝在R2版本, 他們會這樣建議一定是有原因的, 或許在R2上執行會有什麼不可預期的情況發生而影響測試結果。

    我只是覺得既然有新版(WLK 1.1)應該有針對以前的bug做修正, 所以才想知道安裝在SP2是否OK?

    還是請微軟的WHQL工程師回答, 或者有什麼官方文件說明, 答案會比較明確 ~

     

     

    Please use Windows Server2003 SP1 or SP2 for WLK1.x server setup.

    Some test fail feedback using Server2003 R2, so we don't suggest using it.

     

    Thanks,Steve 

     

    2007年12月21日 上午 12:59
    版主
  • Hi Steve,

          Thanks for your information. I will use Server 2003 SP2 to test.

     

    2007年12月21日 上午 03:38