none
SSIS package error: The task can not run on this edition of Intergration Services,It requires a higher level edition RRS feed

  • 問題

  • When i run the SSIS package in development environment, it 's ok. but when i run the package file separate, below error display.

     The task " " can not run on this edition of Intergration Services,It requires a higher level edition

     

    2007年6月29日 上午 06:20

解答

  • hi

     

    請您在要執行此package的電腦上安裝SSIS服務,

    如果已經安裝SSIS,則請您考慮重新安裝full version 的SSIS(eg. Enterprise Edition)。

     

    2007年7月5日 上午 03:43