none
請教crystal report向下相容的問題 RRS feed

  • 問題

  • Dear all,   

    想請教一個問題,由於我方程式目前搭配crystal report 13.0.21版本開發,但並非使用的客戶都是此版本,
    因此我同事有在網路上找到透過Config檔案來使得相容舊版(如下圖),目前使用這方法當客戶都是13.0.XX版本時都正常執行,

    但目前遇到一個客戶是使用10.5版本,此時透過此種方式卻無法開啟,想請問是否有其他方式可相容10.5版本?

    下圖僅擷取一部份設定,非全部設定,且newVersion也有嘗試改為10.5.0000.0

    11

    2019年4月23日 上午 01:04