none
專案想升到4.5版本問題? RRS feed

  • 問題

  • Hello All :

    原本專案是用 .NET Framework 3.5版本

    這週比較以空,想說升到4.5好了,編譯後出現這個問題,請問這個問題怎麼解決?

    我看Web.config 是 <compilation debug="true" targetFramework="4.5"/>

    我嘗試依照他的說明把 targetFramework="4.5" 砍掉,一樣釋出現這個錯誤訊息,

    請問我該從哪方面著手呢?

    • 已編輯 天氣 2015年10月19日 上午 06:22
    2015年10月19日 上午 06:19

解答

所有回覆

  • 應用程式集區要設4.0
    2015年10月19日 上午 06:23
  • 應用程式集區要設4.0

    我是把他改成4.5 @@,剛剛改成4.0可以跑了,稍微Run了一下看起來都正常 ^^

    所以是不能直升4.5嗎 >< ?

    2015年10月19日 上午 06:34
  • 應用程式集區要設4.0

    H i 阿尼:

    一句話點醒夢中人,不知道我這樣理解對不對

    3.5 不能直升4.5,因為 VS 沒辦法產生一些東西出來,必須

    3.5 → 4.0 →  編譯一下+存檔 → 4.5 正樣VS才能一步一步產生一些東西

    我這樣做4.5成功了 ^^

    2015年10月19日 上午 06:40