none
WLK 1.2 controller 必须要用Windows Server 2003 SP2?sp1可以吗? RRS feed

  • 問題

  •  

    1,WLK 1.2 controller 必须要用Windows Server 2003 SP2?sp1可以吗?

    2,WLK 1.2 studio如果用  Windows Server 2003的话,SP2可以吗,还是一定要用sp1啊。

     

    2008年4月15日 上午 04:00

解答

  •  忧郁的乐天派 寫信:

     

    1,WLK 1.2 controller 必须要用Windows Server 2003 SP2?sp1可以吗?

    2,WLK 1.2 studio如果用  Windows Server 2003的话,SP2可以吗,还是一定要用sp1啊。

     

     

    1. SP1 ok.

    2. SP1 or WinXP XP2 ok.

     

    Thanks,

    Steve

    2008年4月15日 上午 08:20
    版主

所有回覆

  •  

    1.       Server 2003 Sp1 當然也可以,不過必須是英文版。

    2.       Studio可以裝在任何系統上,也包括Windows VistaXp.

    2008年4月15日 上午 07:33
  •  忧郁的乐天派 寫信:

     

    1,WLK 1.2 controller 必须要用Windows Server 2003 SP2?sp1可以吗?

    2,WLK 1.2 studio如果用  Windows Server 2003的话,SP2可以吗,还是一定要用sp1啊。

     

     

    1. SP1 ok.

    2. SP1 or WinXP XP2 ok.

     

    Thanks,

    Steve

    2008年4月15日 上午 08:20
    版主
  • 嗯,谢了,我主要是想把controller和studio装在同一个电脑上,又怕装错。

    应该是controller可以用2003sp1和sp2,但studio如果用2003的话是只能用2003的sp1,不能用sp2对吧,

    也就是说studio和comtroller装在同一个电脑上的话,就只能用2003 sp1了?

    2008年4月15日 下午 01:33