none
請教windows vista安裝sql server RRS feed

  • 問題

  • dear all
    之前有看到技術文章說
    如系統為windows vista
    要安裝sql server只有支援sql server 2005
    請問這是真的消息嗎

    如果vista只支援安裝sql 2005
    那請問還必需使用sql 2000的企業該怎麼辦
    是不是就無法昇級至vista了

    tks

    2006年10月23日 上午 01:07

解答

  • 在 Vista 上不能跑的可多了,不只有 SQL Server 2000 ...

    VB6 的 IDE 環境也不能在上面跑~

    預定要到 2008 年才會有包裝程式發布~

    SQL Server 2000 不能跑大概不會發布另外的包裝程式吧~ 因為還有新版可以跑,不像 VB6 跟 VBNET 完全不相容。

    2006年10月23日 上午 01:33
  • Server 有另外的 Longhorn Server...

    Vista Business 和 Vista Enterprise 兩個版本只是說適合用在企業環境作用戶端系統並不是說它可以當 Server...
    如果它們可以當 Server,那 Vista Ultimate 和 Longhorn Server 怎麼辦 XD

    2006年10月23日 上午 03:26
    版主
  • Hi: 您好,

    Windows Vista 作業系統,將不支援 SQL Server 2005 SP1 之前的版本。

    以下筆者作的重點整理:

    1. SQL Server 2005 應升級到 Service Pack 1 (SP1)。

    2. SQL Server 2000 (all editions), SQL Server 7.0, SQL Server 6.5, and MSDE will not be supported on Windows Server "Longhorn" or Windows Vista.
    MSDE End of Life - MSDE will not be supported on Windows Vista

    參考資訊:
    Running SQL Server on "Microsoft Windows Server Longhorn" or Microsoft Windows Vista
    Published: July 20, 2006
    http://www.microsoft.com/sql/howtobuy/sqlonvista.mspx

    希望對您有幫助 ...

    Best Regards
    Derrick Chen 德瑞克

    2006年10月23日 上午 09:31

所有回覆

  • 在 Vista 上不能跑的可多了,不只有 SQL Server 2000 ...

    VB6 的 IDE 環境也不能在上面跑~

    預定要到 2008 年才會有包裝程式發布~

    SQL Server 2000 不能跑大概不會發布另外的包裝程式吧~ 因為還有新版可以跑,不像 VB6 跟 VBNET 完全不相容。

    2006年10月23日 上午 01:33
  • Vista 不是用戶端作業系統嗎?
    連接元件應該還是可以支援連到 SQL Server 2000 吧 .
    只是未來的 Longhorn Server 可能就要靠 VM 來向下相容了吧 .
    2006年10月23日 上午 02:11
    版主
  •  小朱 寫信:
    Vista 不是用戶端作業系統嗎?
    連接元件應該還是可以支援連到 SQL Server 2000 吧 .
    只是未來的 Longhorn Server 可能就要靠 VM 來向下相容了吧 .


    vista是用戶端OS
    只是我有看到vista的版本介紹
    http://www.microsoft.com/taiwan/windowsvista/getready/editions/default.mspx
    看到vista business及vista enterprise版本
    想說是企業在使用的版本^^
    還是這兩個版本是不太適合企業
    要longhorn server才適合
    tks

    2006年10月23日 上午 03:15
  • Server 有另外的 Longhorn Server...

    Vista Business 和 Vista Enterprise 兩個版本只是說適合用在企業環境作用戶端系統並不是說它可以當 Server...
    如果它們可以當 Server,那 Vista Ultimate 和 Longhorn Server 怎麼辦 XD

    2006年10月23日 上午 03:26
    版主
  • 了解了
    謝謝各位的說明
    tks
    2006年10月23日 上午 07:32
  • Hi: 您好,

    Windows Vista 作業系統,將不支援 SQL Server 2005 SP1 之前的版本。

    以下筆者作的重點整理:

    1. SQL Server 2005 應升級到 Service Pack 1 (SP1)。

    2. SQL Server 2000 (all editions), SQL Server 7.0, SQL Server 6.5, and MSDE will not be supported on Windows Server "Longhorn" or Windows Vista.
    MSDE End of Life - MSDE will not be supported on Windows Vista

    參考資訊:
    Running SQL Server on "Microsoft Windows Server Longhorn" or Microsoft Windows Vista
    Published: July 20, 2006
    http://www.microsoft.com/sql/howtobuy/sqlonvista.mspx

    希望對您有幫助 ...

    Best Regards
    Derrick Chen 德瑞克

    2006年10月23日 上午 09:31