none
WLK1.5: Reinstall with IO of scanner test failed RRS feed

  • 問題

  • Reinstall with IO of scanner test failed.

    below is the log:

     

    <StartTest
     Title="(0001).C - DEVFUND-0030 - Driver un-installation and installation must be completed without any error. DEVFUND-0007 - Device is functional without restarting the system.{ADCBD201-16E8-11DB-B50B-0010C65AFEB5}"
     TUID="" CA="42919910" LA="42928921" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </StartTest>
    <Msg
     UserText="Remove()" CA="45573278" LA="45574763" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Device is still started (0 of 5). Waiting 1 seconds." CA="45578906" LA="45580421" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Device is still started (1 of 5). Waiting 4 seconds." CA="48020033" LA="48020181" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Device is still started (2 of 5). Waiting 10 seconds." CA="57809090" LA="57809330" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Device is still started (3 of 5). Waiting 25 seconds." CA="82261625" LA="82261865" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Device is still started (4 of 5). Waiting 60 seconds." CA="143316230" LA="143316468" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Status  Code: 25174026" CA="289840928" LA="289841188" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Msg
     UserText="Problem Code: 0" CA="289842590" LA="289842773" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <Error
     File="."
     Line="0"
     ErrCode="0xffffffff"
     ErrType="HRESULT"
     ErrorText="Error 0xffffffff"
     UserText="The device failed to Remove (Uninstall)! See setupapi.log for details." CA="289842892" LA="289844575" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Error>
    <Msg
     UserText="Rescan()" CA="293927738" LA="293927969" >
     <rti id="3463729085" />
     <ctx id="1826637024" />
    </Msg>
    <CTX ID="1713272273" Current="(0001).C.ScriptError! - A script error occured! {ADCBD1F0-16E8-11DB-B50B-0010C65AFEB5}" Parent="(0001).C - DEVFUND-0030 - Driver un-installation and installation must be completed without any error. DEVFUND-0007 - Device is functional without restarting the system.{ADCBD201-16E8-11DB-B50B-0010C65AFEB5}" />
    <StartTest
     Title="(0001).C.ScriptError! - A script error occured! {ADCBD1F0-16E8-11DB-B50B-0010C65AFEB5}"
     TUID="" CA="330870427" LA="330870829" >
     <rti id="3463729085" />
     <ctx id="1713272273" />
    </StartTest>
    <Error
     File="."
     Line="0"
     ErrCode="0x35"
     ErrType="HRESULT"
     ErrorText="The network path was not found."
     UserText="This is probably a configuration issue. In rare cases it could be a bug in the script itself. -&gt; SnapLog() -&gt; File not found" CA="330870756" LA="330872829" >
     <rti id="3463729085" />
     <ctx id="1713272273" />
    </Error>
    <EndTest
     Title="(0001).C.ScriptError! - A script error occured! {ADCBD1F0-16E8-11DB-B50B-0010C65AFEB5}"
     TUID=""
     Result="Fail"
     Repro="" CA="330871045" LA="330877305" >
     <rti id="3463729085" />
     <ctx id="1713272273" />
    </EndTest>

     

    Could you pls help me to confirm the failure?

    Thanks a lot,

    Pine

    2010年6月25日 上午 03:15

解答