none
关于silverlight开发版和客户端版本的问题 RRS feed

  • 问题

  • 大家好,有个问题一直困扰小弟。我安装了silverlight tools开发工具,访问某些silverlight页面时,提示版本太旧,需要更新silverlight客户端,更新了最新的silverlight客户端之后,silverlight for vs2010开发工具就无法打开项目了。求解答

    2011年10月14日 2:16

答案

  • 好了。。刚才自己偶然解决了 新的客户端分为Silverlight Developer.exe 和Silverlight.exe两个版本 开发人员只要安装了silverlight4tools之后再升级安装最新的Silverlight Developer.exe即可
    2011年10月14日 6:51