none
MySQL PaaS服务无法修改wait_timeout参数 RRS feed

  • 问题

  • 各位技术专家大家好,

    我们开发在对MySQL进行测试时,需要修改wait_timeout至8小时,但是我发现后台无法将此参数进行修改,请帮忙分析下原因,谢谢。
    报错提示:无法保存服务器配置。

    想咨询下是什么原因导致的,谢谢!

    2016年8月9日 7:49

答案

  • Hi,

    我们可以在这篇文档中找到相关的参数设置的详细信息:https://www.azure.cn/documentation/articles/mysql-database-advanced-settings。文档中有提及wait_timeout的时间范围设置大概是60-240,下面是具体的截图:

    这是MySQL这个服务所指定的参数范围,我尝试过如果不是在这个区间确实会出现错误。还请选择这个区间内的合理的值。

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 horizonsky 2016年8月10日 5:07
    2016年8月9日 9:25
    版主

全部回复

  • Hi,

    我们可以在这篇文档中找到相关的参数设置的详细信息:https://www.azure.cn/documentation/articles/mysql-database-advanced-settings。文档中有提及wait_timeout的时间范围设置大概是60-240,下面是具体的截图:

    这是MySQL这个服务所指定的参数范围,我尝试过如果不是在这个区间确实会出现错误。还请选择这个区间内的合理的值。

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 horizonsky 2016年8月10日 5:07
    2016年8月9日 9:25
    版主
  • 非常感谢!很有用。
    2016年8月10日 5:07