none
Web Deploy小问题一枚 RRS feed

  • 问题

  • 在Azure虚拟机上安装了Web Deploy但是在Visual Studio 里去怎么也链接不上,这是为什么

    密码使用的是系统登陆的密码。

    这是虚拟机的一些设置

    2015年1月26日 5:46

答案

  • Hi,

    你试着在虚拟机的设置里在增加个8172端点,具体如下图。

    希望能帮到你.

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    2015年1月26日 9:18
    版主
  • 您好 孟云帆,

    如果您在虚拟机上已经安装了webdeploy 并且为webdeploy启用了端口,您在发布过程”Profile“中应该选用”virtual Machine“。而不是webdeploy。

    Regards,
    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 孟云帆 2015年1月26日 12:12
    2015年1月26日 11:32
    版主

全部回复

  • Hi,

    你试着在虚拟机的设置里在增加个8172端点,具体如下图。

    希望能帮到你.

    Best Regards,

    Jambor


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    2015年1月26日 9:18
    版主
  • 您好 孟云帆,

    如果您在虚拟机上已经安装了webdeploy 并且为webdeploy启用了端口,您在发布过程”Profile“中应该选用”virtual Machine“。而不是webdeploy。

    Regards,
    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 孟云帆 2015年1月26日 12:12
    2015年1月26日 11:32
    版主
  • 原来是这样,非常感谢!!!
    2015年1月26日 12:11