none
silverlight 版本 升级的问题... RRS feed

  • 问题

  • 情况是这样的:我之前用的事英文版的开发环境....silverlight 版本是3.0.40624.0 ,程序发布以后运行了一段后。昨天我把我的开发环境换成了中文版的了 silverlight 版本成了 3.0.40818.0  。此时的问题是我把xap 重新编译发布出去以后..。如果用户机器上的silverlight 版本是低于3.0.40818.0的话 会提示升级,可这个试了几台机器升级都会失败 必须把之前的版本卸载了才行.....;
    我怎么才能让只要装了3.0.40624.0的用户就不需要升级啊...


    ...
    2009年10月19日 10:20

答案

  • 最好是全新安装中文的vs tools包,之前要把其他版本的卸载干净。

    目前来说,这个情况的确比较恼火。
    Facing problems, think first, then search, finally ask.
    2009年10月26日 3:17
    版主

全部回复