none
Ie现在是不是打算一年开发一个? RRS feed

  • 问题

  • Ie现在是不是打算一年开发一个新版本?


    现在有多少人参加IE开发?
    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 2.1.4, Visual Studio 2005, Eclipse 3.4, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.6.36, SQL Server 2000, MySQL 5.0, FireBird 2.1.1, PHP 5.2.4, Office 2007, OpenOffice 3.0和永中Office2009.
    2009年5月9日 9:10

答案

  • 这个不一定吧,一切都在看市场的变化,也许新一代浏览器正在设计当中。 目前,开发ie8的部分人员现在在开发windows 7。 具体下一代浏览器的计划,应当是属于商业秘密范围
    【孟子E章】
    • 已标记为答案 dvdvip 2009年5月11日 1:04
    2009年5月11日 0:43
    版主
  • 现在大部分网银和支付系统都是建立在IE6上的,我在IE8上装淘宝的插件和一些小银行的网银会遇到一些问题,银行在浏览器支持上的开发明显滞后
    • 已标记为答案 dvdvip 2009年5月11日 6:46
    2009年5月11日 5:44

全部回复

  • 这个不一定吧,一切都在看市场的变化,也许新一代浏览器正在设计当中。 目前,开发ie8的部分人员现在在开发windows 7。 具体下一代浏览器的计划,应当是属于商业秘密范围
    【孟子E章】
    • 已标记为答案 dvdvip 2009年5月11日 1:04
    2009年5月11日 0:43
    版主
  • 能用IE6浏览器网页和网上支付就行了,我不用太多无用的功能。
    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 2.1.4, Visual Studio 2005, Eclipse 3.4, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.6.36, SQL Server 2000, MySQL 5.0, FireBird 2.1.1, PHP 5.2.4, Office 2007, OpenOffice 3.0和永中Office2009.
    2009年5月11日 1:05
  • 现在大部分网银和支付系统都是建立在IE6上的,我在IE8上装淘宝的插件和一些小银行的网银会遇到一些问题,银行在浏览器支持上的开发明显滞后
    • 已标记为答案 dvdvip 2009年5月11日 6:46
    2009年5月11日 5:44
  • 好在我经常使用的操作系统没有安装IE8.

    倒是英文版的装了IE8,感觉很一般。最讨厌就是那个所谓的加速器了。一不小心就点击,打开一些无聊的网页。
    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 2.1.4, Visual Studio 2005, Eclipse 3.4, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.6.36, SQL Server 2000, MySQL 5.0, FireBird 2.1.1, PHP 5.2.4, Office 2007, OpenOffice 3.0和永中Office2009.
    2009年5月11日 6:48