none
Windows 7 需要什么 NET.framework? RRS feed

  • 问题

  • 在Windows 7 中运行Xamarin Studio。 有个错误是: Incompatible target framwork (.NET Potable Subset(.NET Framework 4.5, Windows 8, Windows Phone Silverlight 8))

    我已经装了NET . Framework 4.0 并且卸载了 4.5 还是不能运行。

    我应该装什么版本的NET . Framework? 系统版本是Windows 7 旗舰版

    2015年1月8日 18:40

答案

  • Windows 7的功能不需要另外的.Net Framework。操作系统自带3.5 SP1。你也不需要自行安装.Net,Xamarin Studio的安装程序应该自行安装自己需要的.Net版本。

    如果Xamarin Studio的安装程序没有正确安装其运行需要的.Net Framework,你应该联系Xamarin公司的技术支持。微软不支持Xamarin的产品。



    Visual C++ MVP

    2015年1月9日 0:48
    版主