none
VS2010 Professional Beta 2 和 Silverlight 3 Tools for Visual Studio 2008 SP1_english版本 能协调工作吗? RRS feed

  • 问题

  • 请教各位高人一个安装问题。 按照有些文献上的描述“Silverlight 3 tools for Visual Studio 2008 SP1 (this tool set integrates with Visual Studio 2010 as well)”,
    安装了VS2010 Professional Beta 2 ;
    然后安装Silverlight 3 Tools for Visual Studio 2008 SP1_english版本总提示出错。要求安装Visual Studio 2008 SP1 。


    Silverlight 4 Tools for Visual Studio 2010 Beta 2 english version 可以安装成功。

    2010年1月29日 3:20

答案

  • 你好!
         从下载页的信息来看,并没有说Silverlight 3 tools for Visual Studio 2008 SP1可以和VS2010一起使用!
    http://www.microsoft.com/downloads/details.aspx?familyid=9442B0F2-7465-417A-88F3-5E7B5409E9DD&displaylang=en
    周雪峰
    2010年1月29日 3:35
    版主