none
VS2010无法创建基于.net framework 4之前的项目! RRS feed

  • 问题

  • 本台PC情况如下:

    系统是XP SP3,先前安装过.net framework 2.0,后来直接安装了VS2010中文版,再更新了VS2010 SP1补丁。(现在.net framework存在的版本有2.0、4.0,无3.5).

    打开使用后,创建winform项目只有.net framework 4的选项,无.net framework 2.0的选项。如下图所示。

    原来那台电脑是因为安装了VS2005 VS2008 VS2010,所以使用VS2010的时候可以选择.net framework 2.0 3.5 4.0等,是正常的。

    就算是没安装3.5,至少2.0也是要有的吧。应该如何解决?望高人指点。

    2011年9月8日 6:55

答案

全部回复