none
Framework4.7.2安装失败 RRS feed

  • 问题

  • 安装Framework4.7.2时,系统提示“尚未安装.net Framework4.7.2,原因是:指定的信任提供程序不认识或不支持使用者的指定格式”

    查看安装日志,具体错误信息如下:

    OS Version = 6.1.7601, SP = 1.0, Platform 2, Service Pack 1

    OS Description = Win7 - x86 Ultimate Edition Service Pack 1
    MSI = 5.0.7601.23593
    Windows version = x86_windowsfoundation_31bf3856ad364e35_6.1.7601.17514_none_0541445eeedbd616.manifest
    Windows servicing = 6.1.7601.18766
    CommandLine = F:\0b28c50d1b941f11bcb684e8\\Setup.exe /x86 /x64 /web
    Using Simultaneous Download and Install mechanism
    Operation: Installing
    Package Name = Microsoft .NET Framework 4.7.2 Setup
    Package Version = 4.7.03081
    User Experience Data Collection Policy: Disabled
    Number of applicable items: 9
    Exe (F:\0b28c50d1b941f11bcb684e8\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    ServiceControl operation succeeded!
    Exe (F:\0b28c50d1b941f11bcb684e8\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    Final Result: Installation failed with error code: (0x800B0003), "指定的信任提供程序不认识或不支持使用者的指定格式。 " (Elapsed time: 0 00:03:29).

    请教该如何顺利安装?

    2018年10月6日 11:51

全部回复

  • 你好,

    关掉防火墙和杀毒软件,在安装试试。

    Best regards,

    Zhanglong


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    2018年10月8日 5:13
    版主