none
vs2008开发wince 4.2应用 RRS feed

  • 问题

  • 大家好,有人用vs2008开发过wince 4.2的应用程序吗?在创建c++智能项目时为什么没有安装的wince 420的sdk,  sdk该选哪个呢?
    2012年9月8日 12:57

答案

  • 你好,

    该SDK是OEM厂商提供的还是你自己生成的?

    如果是OEM厂商提供的,那么,你需要咨询一下,他们是否加入了native laguage support,因为你要新建的工程是基于C++语言的。

    如果是你自己Build的,那么,你也要排查一下,是否加入了native laguage support。


    Keep Fighting

    2012年9月9日 7:58

全部回复

  • 你好,

    如果是针对你自己定制的设备,应该会有该设备相应的SDK。或者说你自己定制的OS,那么也应该生成相应的SDK,而且在生成的时候,还需要选上“native laguage support”的选项。

    只有安装了对应的SDK,这样才能创建基于该设备的项目。


    Keep Fighting

    2012年9月9日 6:38
  • 谢谢,问题是我装了对应的sdk了,可是在建项目时没有显示,没法选择,该怎么办?
    2012年9月9日 7:55
  • 你好,

    该SDK是OEM厂商提供的还是你自己生成的?

    如果是OEM厂商提供的,那么,你需要咨询一下,他们是否加入了native laguage support,因为你要新建的工程是基于C++语言的。

    如果是你自己Build的,那么,你也要排查一下,是否加入了native laguage support。


    Keep Fighting

    2012年9月9日 7:58