none
I would like to run in winxp how to do Remote Assistance win7 RRS feed

全部回复

  • You may need change win7 remote settings:

    Right click "Computer" and click Properties, then click "Remote" tab, select "Allow connections from computers running any version of remote desktop". Apply the settings.

    That is a way may can help you. Thans

    2011年4月26日 7:28